Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

По заданной стороне найти периметр квадрата.

5-9 класс

Sofee005 14 авг. 2015 г., 16:52:45 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Litvinekaterin
14 авг. 2015 г., 17:37:16 (8 лет назад)

если на паскале, то
var a, b : longint;
begin
readln (a);
b:=4*a;
writeln (b);
end.

Ответить

Читайте также

Задания для самостоятельной работы:

1. Имеются два числа.

a) Вычислите сумму и разность этих чисел,
используя два оператора readln.

b) Перепишите программу так, чтобы
использовался один оператор readln.

c) Добавьте комментарии к программе.

2. Имеются три числа. Вычислите их
произведение.

3. По заданным сторонам прямоугольника a и
b вычислите его периметр и площадь.

4. Человеку сегодня исполнилось R лет.
Сколько ему дней? Часов? Минут? Секунд? (Високосные годы не учитывать)

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

В трехзначном числе x зачеркнули его вторую цифру. Когда к

образовавшемуся двухзначному числу справа приписали вторую цифру числа x, то получилось число n. По заданному n найти число x
(значение n вводится с клавиатуры).

Помогите, пожалуйста, написать программу в Паскаль ABC.. Входящие данные - a,b,c - стороны треугольника. Найти:

a) Тип треугольника, который получается при построении по хаданным сторонам треугольника;

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.



Вы находитесь на странице вопроса "По заданной стороне найти периметр квадрата.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.