Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите решить, пожалуйста.

10-11 класс

\frac{\sqrt{ \frac{1}{3} (cos15+ \frac{1}{12} )+15,5^{2} } *8 \frac{5}{2} }{(tg12+sin ^{3} 24)} * 3.3*10 ^{-3}
Как записать градусы?

Elya1517 24 апр. 2015 г., 15:02:16 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sakinat765
24 апр. 2015 г., 16:12:18 (9 лет назад)

градусы надо писать так:
Сначала переводи радианы в градусы а то если писать cos 15 программа подуает что это 15 радиан
поэтому надо писать cos(15*3.14/180)
а остальное пиши как есть

Ответить

Другие вопросы из категории

Составить программу на языке Паскаль

Известна температура больного за 20 дней пребывания в больнице. Можно ли еговыписывать, если для этого требуется, чтобы не менее половины всех дней, когда у негобыла температура ниже 37°, приходилось на вторую половину его пребывания вбольнице?

Наташа набрала текст на компьютере. Текст получился на 12 страниц, каждая страница состоит 24 строк, в каждой строчке 21 символ. Определите информационный

объём получившегося текста в одной из кодировок Unicode, в которой каждый символ кодируется 16 битами.

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу

помогите решить пожалуйста))


Вы находитесь на странице вопроса "Помогите решить, пожалуйста.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.