Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

решите задание в паскале через repaet

5-9 класс

Olyagart 03 апр. 2017 г., 12:03:10 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rodionpanasyuko
03 апр. 2017 г., 14:02:04 (7 лет назад)

Я не знаю как именно вам нужно сделать, в этом варианте число считывается с клавиатуры

+ 0 -
Petyakash
03 апр. 2017 г., 16:54:52 (7 лет назад)

const m=999999;
var n,i,y:integer;
    z,t:real;
    a: array[1..m] of integer;
    begin
         read(n);
         for i:=1 to n do
         a[i]:=i;
         y:=0;
         t:=0;
         while y<n do
               begin
               y:=y+1;
               z:=y/3;
               for i:=1 to n do
               if a[i] = z then
               t:=t+y;
               end;
         write(t);
    end.
(m-максимальное число которое можно ввести)

+ 0 -
Bugagashenyka
03 апр. 2017 г., 18:18:58 (7 лет назад)

ахахахахха, repeat

+ 0 -
вндш
03 апр. 2017 г., 21:10:57 (7 лет назад)

Комментарий удален

+ 0 -
Mari0208
03 апр. 2017 г., 23:03:16 (7 лет назад)

Комментарий удален

Ответить

Читайте также

помагите решить задание по информатеки два номера номер 7 Митя, Серёжа, Толя, Юра и Костя пришли в музей до открытия и встали в

очередь. Если бы Митя встал посередине очереди, то он стоял бы между Серёжай и Костей, причём Костя стоял бы впереди Мити, а если бы Юра. Но Митя встал впереди своих товарищей. Кто за кем стоит?

2 Задание Пятеро однакласников Аня, Саша, Лена, Вася и Миша стали победителями олимпиад школьников по истроии, математике, информатеки, летературе и географии. Известно, что:

1) Победитель олимпиады по информатике учит Аню и Сашу работе на компьюторе

2) Лена и Вася тоже заинтересовались информатикой

3) Саша всегда побаивался истории

4) Лена, Саша и победитель олимпиады по летературы занимаются плаванием

5)Саша и Лена поздравили победителя олимпиады по математике

6) Аня сожалеет о том, что у нее остаётся мало времени на летературу.

Побидителем какой олимпиады стал каждый из этих ребят?

Поиогите решить спасибо только правильно

1)поменять местами первую и последнюю цифру 3-х значного числа (через div и mod) командами пжл

2)Скорость лодки в стоячей воде V км/ч Скорость течения реки U км/ч (U 3) стоимость погонного метра шелка стоит х-золотых. сколько заплатит Грей за ткань своей бригантины, если общая площадь S парусов-(свое число),а ширина ткани в рулоне L-см.
РЕШИТЕ ПОЖАЛУЙСТА В ПАСКАЛЕ!!!!!
ЧЕРЕЗ VAR, присвоить, writeln,readln

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Помогите решить задания. СРОЧНЯК!

1. Задан массив целых чисел. Вычислить суммы нечетных и отрицательных элементов.
2.Задана матрица целых чисел. Вычислить сумму элементов расположенных на главной и побочной диагоналях.
И это на с++



Вы находитесь на странице вопроса "решите задание в паскале через repaet", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.