Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПАСКАЛЬ, ПОМОГИТЕ С НИМ :3

5-9 класс

Напишите программу, которая находит сумму натуральных чисел от 1 до n (n вводится с клавиатуры)

0788 19 авг. 2014 г., 15:05:14 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
IlyaProskurin
19 авг. 2014 г., 17:51:30 (9 лет назад)

var s,n,i:integer;
begin cls;
s:=0;

readln(n);

for i:=1 to n do

s:=s+i;

 

writeln(s);

end;
end.

Ответить

Читайте также

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

РЕШИТЕ ПОЖАЛУЙСТА!!! Сформировать массив множителей заданного числа. Язык программирования - паскаль.ПОМОГИТЕ, ПОЖАЛУЙСТА!!! дана матрица

B(4,3). Заменить отрицательные элементы произведением положительных элементов. Языка программирования - паскаль.

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

Паскаль, помогите!!!

Дан фрагмент программы, который решает задачу поиска номера последней минимальной цифры в записи десятичного целого числа (считается, что цифры в числе пронумерованы справа налево) и выводит ее на экран. Определите, какой оператор необходимо вставить вместо троеточия ( . . . ), чтобы правильный результат выдавался для любого целого числа N. Все используемые переменные имеют целый тип данных. Ответ записывайте без пробелов.
на языке Паскаль
readln(N);
MC:=9; I:=0; K:=1; N:=abs(N);
while N< >0 do
begin
С:=N mod 10; N:=N div 10;
I:=I+1;
if ... then
begin
MC:=C; K:=I;
end;
end;
writeln(K); .
10 минут осталось, подалуйста.



Вы находитесь на странице вопроса "ПАСКАЛЬ, ПОМОГИТЕ С НИМ :3", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.