Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Переведите числа из экспоненциальной формы в вещественную:

5-9 класс

а) -0,567Е4 б) 25645Е-7 в) 15,3Е-2 г) 0,3Е1

щербинина 05 сент. 2014 г., 23:32:31 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Хамес
06 сент. 2014 г., 2:14:43 (9 лет назад)

а) -5670
б) 0,0025645
в) 0,153
г) 3

Ответить

Другие вопросы из категории

Паскаль! Помогите пожалуйста!

в бублике 1 дырка, в кренделе 2. на сколько меньше дырок в А бубликах,чем в В кренделях. ( А и В - случайные числа)

ПАСКАЛЬ, ПОМОГИТЕ С НИМ :3

Напишите программу, которая находит сумму натуральных чисел от 1 до n (n вводится с клавиатуры)

Команда записана на For, нужно эту же программу записать на While

For x:= -5 to 8 do
Begin
y:=abs(x);
Writeln(y);
end;

Читайте также

Тема: Правила заполнения таблиц 1. Запишите в традиционной математической форме (при записи нельзя использовать трех- и четырехэтажные дроби) :

A1*A2/(D12/D2*D3)

2. Переведите числа из экспоненциальной формы в вещественную:
а) -0,567Е4 б) 25645Е-7 в) 15,3Е-2 г) 0,3Е1

а)
б)
в)

6. Представьте числа в нормализованной экспоненциальной форме:
а) 999,98 б) 0,00566 в) -3,056

1)Представьте числа в нормализованной экспоненциальной форме: а) 999,98 б) 0,00566 в) -3,056 2)Переведите числа из экспоненциальной формы в

вещественную: а) -0,567Е4 б) 25645Е-7 в) 15,3Е-2 г) 0,3Е1 3). Запишите в традиционной математической форме (при записи нельзя использовать трех- и четырехэтажные дроби) : а) C2/(A5+3) б) A1*A2/(D12/D2*D3) в) F4^3*A4 4)В клетки ЭТ введены следующие формулы: A1=8 A2=A1*10 A3=A2-A1 B1=A2/4 B2=(B1-A1)/6 Вычислите значения, которые будут отображены на экране в клетках ЭТ

1)Переведите число из двоичной системы счисления в десятичную, восьмеричную,шестнадцатеричную:1000111001.

2)Переведите число из десятичной системы счисления в двоичную,восьмеричную,шестнадцатеричную:1517.
3)Переведите число из восьмеричной системы счисления в десятичную, двоичную:11123.

1)Переведите число из двоичной системы счисления в десятичную, восьмеричную,шестнадцатеричную:1000111001.

2)Переведите число из десятичной системы счисления в двоичную,восьмеричную,шестнадцатеричную:1517.
3)Переведите число из восьмеричной системы счисления в десятичную, двоичную:11123.



Вы находитесь на странице вопроса "Переведите числа из экспоненциальной формы в вещественную:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.