Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

условный оператор. помогите в паскале сделать:(

10-11 класс

7y7t65y7utr 02 сент. 2014 г., 20:24:18 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Таня312
02 сент. 2014 г., 21:33:29 (9 лет назад)

2)орфографию проверишь

var x,y,a,b:real;

begin

if x>y

then 

begin 

      a=x;

      b=y;

end;

else 

begin

      b=x;

      a=y;

end;

if x<>y then

begin

b=(x+y)/2;

a=x*y*2;

writeln('menshee -',b,' bolshee-',a);

end;

else writeln('oni ravni');

Ответить

Другие вопросы из категории

ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!!!!!!!

Написать сочинение на тему "Польза и вред виртуального общения"

1. На одной улице стоят в ряд 4 дома, в которых живут 4

человека: Андрей, Евгений, Василий и Михаил. Известно, что каждый из них
владеет ровно одной из следующих профессий: Банкир, Учёный, Хирург и Окулист,
но неизвестно, кто какой и неизвестно, кто в каком доме живёт. Однако,
известно, что:

Помогите решить на паскале

______________________________________
В сказочном Солнечном городе живут трое братьев: Ниф-Ниф, Наф-Наф, и Нуф-Нуф. Известно, что у каждого из них есть какое-то количество денег. Так случилось, что после физкультуры они перепутали пиджаки, в которых и лежали деньги. Однако зная о возможной путанице родители пришили бирки с именами. Помогите определить сколько же денег было до физкультуры у братьев, зная что Нуф-Нуф пришел домой в пиджаке Ниф-Нифа, а Наф-Наф в пиджаке Нуф-Нуфа. Входные данные:

В единственной строке входного потока, через пробел записано три числа в диапазоне от 1 до 10^9. Первое число это количество денег, которое обнаружил Ниф-Ниф в карманах придя домой. Второе - сколько стало у Наф-Нафа. И третье сколько принес домой Нуф-Нуф.

Выходные данные:

В первую строку выходного потока необходимо вывести сколько денег было у Ниф-Нифа, во вторую - сколько у Наф-Нафа, а в третью - сколько у Нуф-Нуфа.

Пример входного файла (input.txt): 32 22 54 Пример выходного файла (output.txt): 54 32 22

Читайте также

очень срочно.....помогите пожалуйста паскаль

Определить,можно ли сделать круглую заготовку с заданным радиусом R из квадратного листа фанеры с заданной стороной А. решить ее надо с помощью оператора выбора case

Помогите с паскалем, у меня практика, это очень срочно...

1. Вычислите выражение при заданных константах: A=16.5; b=3.4; x=0.61; S=x^3tg^2(x+b)^2+a/√x+b; Q=bx^2-a/e^a^x-1





2.

Составить программу вычисления значения функции. На экран вывести функцию (записанную на Паскале) вместе с результатом.


у={a+b+cx^2,если 1<=x<2
(a*sin(xb))^2,если 2<=x<3
под корнем |a+bx^2|+c ,если 3<=x<4
a*ln|b+c/2x| ,если 4<=x<5
e^esinx+c^3 ,если 5<=x<6


Пожалуйста...



Вы находитесь на странице вопроса "условный оператор. помогите в паскале сделать:(", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.