Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

вывести на печать значения функции z=In(x) + tg(2x), большие 1, для x, изменяющегося на отрезке [3,8] с шагом 0,9

10-11 класс

Lizunyabelova 27 дек. 2014 г., 0:49:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Can2001
27 дек. 2014 г., 2:21:39 (9 лет назад)

var x1:real;

function Z(x:real):real;

begin

Z:=ln(x)+tg(2*x);

end;

begin

x1:=3;

while x1<=8 do

begin

Writeln('Z=', z(x1));

x1:=x1+0.9;

end;

end.

Ответить

Другие вопросы из категории

Прошу помогите!

Напишите отрывок программы на языке Pascal для следующих условий:

ПОДСКАЖИТЕ ПОЖАЛУЙСТА КАК РЕШАЕТСЯ ЭТО ЗАДАНИЕ

Для вычисления в ячейкеE7 количества студентов, сдавших сессию
только на четыре и пять, следует выполнить одну из следующих
последовательностей действий:
1) в ячейкуE2 вписать формулу ЕСЛИ(И(И(B2>3; C2>3); D2>3); 1;0);
скопировать ее в диапазонE3:E6;
в ячейкуE7 вписать формулу СУММЕСЛИ(B2:B6;">3";E2:E6)
2) в ячейкуE2 вписать формулу ЕСЛИ(И(B2>3; C2>3); 1;0);
скопировать ее в диапазонE3:E6;
в ячейкуE7 вписать формулу СУММ(E2:E6)
3) в ячейкуE7 вписать формулу СУММЕСЛИ(B2:B6;">3";E2:E6)
4) в ячейкуE2 вписать формулу ЕСЛИ(И(И(B2>3; C2>3); D2>3); 0; 1);
скопировать ее в диапазонE3:E6;
в ячейкуE7 вписать формулу СУММ(E2:E6)
5) в ячейкуE2 вписать формулу ЕСЛИ(И(И(B2>3; C2>3); D2>3); 1;0);
скопировать ее в диапазонE3:E6;
в ячейкуE7 вписать формулу СУММ(E2:E6)

Читайте также

Составить программу Дан массив натуральных чисел , размерность -12 !) Заполнение массива производить с клавиатуры 2) Вывести на печать

только элементы кратные 2

3)Найти сумму первых пяти элементов

Составить программу Дан массив целых чисел , размерность -12

1) Заполнение массива производить случайными числами из диапозона [-10;35]

2)Вывести на печать только положительные элементы

3)Найти количество отрицательных элементов

Составить программу

Известны данные о выпуске прождукции ( ткани в метрах ) ткацким цехом текстильного комбината за каждый день месяца . Определить количество ткани ( метров) произведенных цехом за месяц .

написать программу,вычисления в ПАСКАЛЕ , ПОМОГИТЕ ПОЖАЛУЙСТА!

Вывести на печать значения функции z=x²+y+sin(x) при изменении

Сделать следущие задачи на языке pascal abc

#2. Ввести В. Если В<10, выдать на печать 2*В. Если В>=10, вычислить и напечатать значения функции y=x²-x+tg(1/B+x) для значений x, изменяющихся от –3 до 1, с шагом 0,1.
#3. Ввести массив целых чисел Х(n). Найти среднее арифметическое значений элементов массива, не принадлежащих интервалу [-2;2]. Если среднее арифметическое значение>2, заменить значения первого и последнего элементов на 1, в ином случае – на 0. Массив распечатать.
#4. Ввести массив А(n). Найти сумму положительных элементов массива, исключая при этом те элементы, которые кратны трём. Полученной суммой заменить элементы 2-ой половины массива. Массив отпечатать.



Вы находитесь на странице вопроса "вывести на печать значения функции z=In(x) + tg(2x), большие 1, для x, изменяющегося на отрезке [3,8] с шагом 0,9", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.