Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА, ОЧЕНЬ НУЖНО(((!!!!!! Дан массив из 15 элементов, получить новый массив следующим образом: если элемент массива А больше 0, то элемент

5-9 класс

массива В=0, иначе элемент массива В=1.

ЛилЯ11 09 июля 2016 г., 16:10:08 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Polia2000gonch
09 июля 2016 г., 17:54:10 (7 лет назад)

var a,b:array[1..15] of real;
c:integer;
begin
writeln('Введите элементы массива');
for c:=1 to 15 do
begin
write('a[',c,']=');
read(a[c]);
if a[c]>0 then b[c]:=0
else b[c]:=1;
end;
for c:=1 to 15 do
begin
writeln('b[',c,']=',b[c]);
end;
end.

Ответить

Другие вопросы из категории

Найти сумму всех n-значных чисел, кратных k (1 ≤ n ≤ 4).

Кумир. Помогите, срочно надо!

Помогите пожалуйста решить!!!!!!!!

даны две точки в плоской прямоугольной системе координат. Напишите программу, определяющую, которая из точек находится ближе к началу координат!!!
Пример входных данных
Координаты 1-й точки >>1 2
Координаты 2-й точки >> 3 4
1 ая точка ближе

Пожалуйста с примером!!!!заранее большое спасибо!!!!!

Объясните как делать В таблице Dat хранятся данные о количестве сделанных учениками заданий (Dat[1] – заданий сделал первый ученик Dat[2] –

второй ученик и т.д.). Определите, что будет напечатано в результате работы следующей программы.

Алгоритмический язык

алг

нач

целтаб Dat[1:10]

цел k, m

Dat[1]:=7; Dat[2]:=9

Dat[3]:=10; Dat[4]:=5

Dat[5]:=6; Dat[6]:=7

Dat[7]:=9; Dat[8]:=8

Dat[9]:=6; Dat[10]:=9

m:= 10

нц для k от 1 до 10

если Dat[k] < m то

m:=Dat[k]

все

кц

вывод m

кон

Читайте также

1). Дан массив из n элементов (n >= 4). Подсчитать среднюю арифметическую второго и предпоследнего элемента массива.

2). Дан массив из n элементов. Написать программу подсчитывающую произведение элементов массива.

РЕБЯТА ПОМОГИТЕ ПОЖАЛУЙСТА ПОМОГИТЕ ПОЖАЛУЙСТА!!НУЖНО РЕШЕНИЕ ЗАДАЧИ,ОТ РЕШЕНИЯ ЭТОЙ ЗАДАЧИ,ЗАВИСИТ МОЯ ОЦЕНКА. БУДУ ОЧЕНЬ БЛАГОДАРНА

Создать целочисленный массив из 15 чисел. Заполнить с помощью генератора случайных чисел с элементами от -15 до 30. И вывести его на экран. Определить самый большой элемент массива и его индекс.
A (i):=random (x) -15
от -1 до х
от -15 до 30.

Помогите, пожалуйста, очень срочно

1. Чему будет равняться x после выполнения фрагмента программы:
x:=0;
repeat
x:=x+8
until x>=21.

2. Дано описание массива
var mas: array [-22;0] of integer;
Сколько элементов содержит данный массив?

3.Определите, что делает следующая программа, и какой результат она выдаст на заданном массиве (1,4,0,-1,-4)
Program n1
const n=5
var a: array [1...n] of integer;
i,b: integer;
begin
b:=a[1];
for i:=2 to n do
if a[i] writeln (b);
end.

4. Допустим, имеется одномерный массив, содержащий от 0 до 49 включительно. Требуется исключить из него все элементы, значения которых меньше 15.

помогите плиз очень нужно:превратите одно слово в другое всякий раз заменяя по одной букве так,чтобы новое слово было существительным в именительном падеже

.
а)ночь-?-?-?-?-?-день
б)рота-?-?-?-?-?-полк
в)бант-?-?-?-?-?-коса
г)бег-?-?-?-?-?-?-?-шаг
д)море-?-?-?-?-?-?-суша
е)миг-?-?-?-?-?-?-?-век
помогите очень нужно,учительница ужасно строгая ненавидит меня помогите!

решить через паскаль через массивы)) 1.Дан одномерный массив из 10 элементов. Заменить все большие 7 члены массива числом 7. Найти количество

таких членов.

2.Дан массив из 10 элементов. Найти количество элементов с четными индексами.

3.Дан массив из 10 элементов. Найти наибольший элемент массива.



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА, ОЧЕНЬ НУЖНО(((!!!!!! Дан массив из 15 элементов, получить новый массив следующим образом: если элемент массива А больше 0, то элемент", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.