Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Pascal ABC. Выручайте пожалуйста.

10-11 класс

1) Прямоугольный участок имеет размеры А на В. Сколько нужно столбов для ограждения участка, если их ставят через 2 метра.
2) Двигатель комнатного вентилятора имеет мощность 35 Вт. Какую работу он совершает за 10, 11....15 минут работы? Формула A=N*t.

Natascha2001 23 февр. 2017 г., 19:45:44 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Veriko99
23 февр. 2017 г., 20:47:07 (7 лет назад)

var a,b: real;
begin
  writeln('введите a, b');
  readln(a);
  readln(b);
  a := (a + b) * 2; // периметр
  b := Trunc(a / 2);
  if a - 2*b < 2 then b := b - 1;
  writeln(b:0:0);
end.


var i, n: integer;
begin
  n := 35;
  for i := 10 to 15 do 
    writeln('t=', i:2, ' A=', n*i);
end.

Ответить

Другие вопросы из категории

База данных представлена в табличной

форме. Запись образует:



Выберите
один из 4 вариантов ответа:

1) поле в
таблице

2) строку
в таблице

3) имя
поля

4) ячейку




Помогите,пожалуйста

минимальное количество операций умножения при вычислении знвчения выражения 2*а+3*а^11+5*а^7 равно

информативные знания примеры
сделай из волка козу.

Читайте также

Привет, решите пожалуйста задачу в pascal abc

Смотрим фотку!
Спасибо заранее!

Помогите пожалуйста!! ) составить программу в "Pascal abc"!!)

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h.
Результат представить в виде таблицы, первый столбец которой — значения
аргумента, второй — соответствующие значения функции: "F(x) = 1/2 ctg x/4+4"

Помогите пожалуйста. Нужно решить через программу Pascal ABC

Определить объем цилиндра и площадь его полной поверхности, если известны радиус основания и высота цилиндра.

Формулы:



Вы находитесь на странице вопроса "Pascal ABC. Выручайте пожалуйста.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.