Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

решить в паскале

10-11 класс

Даны действительные числа a1,......, a24. Получить последовательность b1,........, b10, где b1=a1+a2+.....+a24, b2= a1^2+a2^2+.......+a24^2,........ b10=a1^10+a2^10+.......+a24^10.

Dasha1997817 12 мая 2013 г., 15:43:02 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sofabaeva
12 мая 2013 г., 17:37:41 (10 лет назад)

program chisla;
var i:integer; s:real
a,b:array[1..100,1..100] of real;
begin
s:=0;
for i:=1 to 24 do
readln a[i];
for i:=1 to 24 do  
begin
b[i]:=s+ exp(i*ln(a[i]);
writeln (b[i]); end;
end.

Ответить

Другие вопросы из категории

Срочно!!!!!!!Приведите примеры обработки информации,при которой изменяется форма представления информации:

а)из текстовой-в графическую
б)из графической-в текстовую
в)из зрительной-в звуковую
г)из звуковой-в зрительную

2. Перевести

число А10= 387 в двоичную, восьмеричную и шестнадцатеричную систему счисления.


3.Сообщение
составленное, с помощью 64—символьного алфавита, содержит 870 символов. Какой
объем информации оно несет?


4.Объем
видеопамяти равен 2 Мб, битовая глубина — 24, разрешающая способность дисплея —
1600×1024. Какое максимальное количество страниц можно использовать при этих
условиях?


5. Одна
минута записи звуковой информации занимает на диске 1,3 Мбайта, глубина
кодирования равна 8. С какой частотой дискретизации записан звук?

1)определите требуемый объём видеопамяти для режима экрана монитора 1024*768,если известна глубина цвета на одну точку 8 бит.Ответ указать в Кб.

2)Подсчитать,сколько места будет занимать одна минута цифрового звука на жёстком диске или любом другом цифровом носителе,записанного с частотой 44 кГц и разрядностью 8 бит.

на автомобильной мойке находятся: 2 автомобиля " жигули " 2 микроавтобуса "газель", 3 автомобиля волга1 автомобиль нива какое количество информации несут

сообщения о том что случайным образом для мойки будет выбран автомобиль жигули микроавтобус газель автомобиль волга автомобиль нива

Читайте также

Решить задачу.Паскаль.

Дан двумерный массив.в квадратной матрице заменить все симметричные и равные элементы на нули.Решить с помощью процедур

люди помогите решить задачку(паскаль) очень прошу

оценка за четверть решается моя

Помогите решить задачуна паскале.

Возможность отправлять закодированные сообщения во время Второй мировой войны была достаточно важной для союзников. Сообщения всегда отправлялись после их кодирования при помощи известного пароля. Иметь фиксированный пароль было небезопасно, поэтому возникла необходимость часто изменять его. Однако следовало разработать механизм отправления нового пароля. У одного из математиков, работавших в криптографической команде, возникла умная идея - отправить пароль, скрытый в самом сообщении. Интересным моментом было то, что получателю сообщения достаточно было знать только размер пароля, а потом найти его в полученном тексте.

Пароль размера n можно найти поиском в тексте наиболее часто встречаемой подстроки из n символов. После нахождения пароля все подстроки совпадающие с ним, удаляются из текста. Теперь пароль можно использовать для расшифровки сообщения.

Однако Ваша задача будет упрощена. Вам достаточно написать программу, которая по заданному размеру пароля и закодированному сообщению найдет пароль в соответствии с описанным выше алгоритмом.

Рассмотрим пример, в котором размер пароля равен трем (n = 3), а текст сообщения имеет вид baababacb. Паролем будет aba, потому что размер этой подстроки 3, она появляется чаще всего во всем тексте (дважды), а остальные шесть различных подстрок появляются только один раз (baa, aab, bab, bac, acb).

Технические условия

Входные данные

Состоит из нескольких тестов. Каждый тест представляет собой одну строку, в которой находится длина пароля n (0 < n ≤ 10) и закодированное сообщение. Сообщение содержит только прописные буквы латинского алфавита, его длина не более 106 и не меньше n.

Выходные данные

Для каждого теста в отдельной строке следует вывести искомый пароль. Если существует несколько паролей, удовлетворяющих задаче, то вывести лексикографически наименьший.

Помогите решить задачку (Паскаль)

Задача №1
U= max{1-cos(Px2)-y; tg(3√xy2-1/3√x)} если x/y2<1;

sin(xy-x2-y2), если x/y2≥1
При 1≤x≤3, hx=1.3
2≤y≤4, hy=1.5

Задача №2
U= min{e2*cos(Px2)-y;
ctg(xy2-1/3√x)} если x/y<1;

xy-x2-y2 если x/y≥1
При 1≤x≤3 hx=1.3
2≤y≤4 hx=1.5

Лучше просто откройте изображение , там написано более понятно.



Вы находитесь на странице вопроса "решить в паскале", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.