Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

В книге 8 странице, на каждой странице по 20 строки в каждой строке - по 32 символов.Оцените информационный объем книги в Кбайтах.

5-9 класс

Davlaeva01 17 июля 2013 г., 4:29:41 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mitinanastya120
17 июля 2013 г., 6:01:35 (10 лет назад)

8*20*32=10240битов
10240*2=1,5 килобайт

+ 0 -
Vicnor35
17 июля 2013 г., 8:29:06 (10 лет назад)

8*20*32= 10240 Обитов ,10240*2=1,5килобайт

Ответить

Другие вопросы из категории

Как сделать так что бы программа выводила наименьшее число? var

a, b, c: integer;
d: array [1..10] of integer;
begin
for b := 1 to 10 do
begin
write('Bведите число ', b, ' ');
d[b] := random(100) + 100;
writeln(d[b]:4);
end;
b := d[1];
c := 1;
for b := 2 to 10 do
begin
if d[b]>a then
begin
a := d[b];
c := b;
end;
end;
write('Самое большое число под номером ', c, ' это число ', a);
end.

номер 82

ПОМОГИТЕ
♠♠♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥

Помогите с программой, плиз)

Составте программу, которая заполняет массив а[1..8] случайными целыми числами от 1 до 10 и выводит на экран количество элементов с чётными значениями и сумму элементов массива с нечётными значениями

Читайте также

Текст рассказа набран на компьютере. Информационный объём получившегося файла 9 Кбайт. Текст занимает 6 страниц, на каждой странице одинаковое количество

строк, в каждой строке 48 символов. Все символы представлены в кодировке КОИ-8, в которой каждый символ кодируется 8 битами. Определите, сколько строк помещается на каждой странице

1. Чему равно количество бит информации в сообщении “Ваня на олимпиаде по информатике занял одно из 8 мест”?

2. Книга, набранная с помощью компьютера, содержит 150 страниц; на каждой странице — 40 строк, в каждой строке — 60 символов. Каков объем информации в книге? Определить в Кбайтах.
3. При угадывании целого числа в диапазоне от 1 до N было получено 8 бит информации. Чему равно N?
4. Сообщение, записанное буквами из 32-х символьного алфавита, содержит 30 символов. Какой объем информации оно несет?
5. Записать следующие числа в двоичной системе счисления: 16 и 39.

Объясните я не понимаю такие задачи))) Статья, набранная на компьютере, содержит 48 страниц, на каждой странице

40 строк, в каждой строке 64 символа. Определите размер статьи в кодировке
КОИ-8, в которой каждый символ кодируется 8 битами.
1)
120 Кбайт
2)
240 Кбайт
3)
1920 байт
4)
960 байт

Статья, набранная на компьютере, содержит 32 страницы, на каждой
странице 40 строк, в каждой строке 48 символов. Определите размер статьи
в кодировке КОИ-8, в которой каждый символ кодируется 8 битами.
1)
120 Кбайт
2)
480 байт
3)
960 байт
4)
60 Кбайт

Текст рассказа набран на компьютере. Информационный обьём получившегося файла 9 Кбайт. Текст занимает 6 страниц, на каждой странице одинаковое количество

строк, в каждой строке 48 символов. Все символы представлены в кодировке КОИ-8, в которой каждый символ кодируется 8 битами. Определите, сколько строк помещается на каждой странице.

Текст содержит некоторое количество страниц, на каждой из которых 64 строки по 16 символов. Сколько страниц в тексте, если известно, что

информационный вес текста составляет 6 Кбайт, а каждый символ текста кодируется двумя байтами?



Вы находитесь на странице вопроса "В книге 8 странице, на каждой странице по 20 строки в каждой строке - по 32 символов.Оцените информационный объем книги в Кбайтах.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.