Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Запишите на языке паскаля. см. вложения. Заранее спасибо.

5-9 класс

211019 14 июля 2014 г., 15:26:44 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Arinasmirnova
14 июля 2014 г., 18:23:13 (9 лет назад)

var x,a,g,e,f,w,h:real;
begin
readln(a,g,e,f);
x:=(40*a*a-50*g*g)/(20*g)+(21)/((e*e*e-g)*(e*e*e-g)*(e*e*e-g));
w:=x/(10*a)+25*x*x+(a)/(f+(f-3)*(f-3));
h:=2*f*f-23*g-7*e*w+x*x*x*w*a*a;
writeln(h);
end.

Ответить

Другие вопросы из категории

Морской бой. Составить программу
Составьте алгоритм, по которому на компьютере будет происходить следующее: в переменную S вводится возраст Саши, в переменную М вводится возраст Маши. В

качестве результата на экран выводится фраза "Саша старше Маши" или "Маша старше Саши" (предполагаем, что кто-нибудь из них обязательно старше).

Помогите пожалуйста!Паскаль ABC

Составьте программу, определяющую минимальное из всех введенных вами чисел (число 99 - конец цикла).

напишите реферат на тему·

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

Добрый вечер! Необходимо написать 2 программы на языке Паскаль!

1) Вывести на экран квадраты натуральных чисел от n до m. При этом n>m. Ввести с клавиатуры.
2) Вывести на экран степени целой величины x. Объявить степени longit
Заранее спасибо!

запишите на языке паскаля

если можно сфотатайте на телефон
пожалуйста



Вы находитесь на странице вопроса "Запишите на языке паскаля. см. вложения. Заранее спасибо.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.