Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Добрый вечер! Необходимо написать 2 программы на языке Паскаль!

5-9 класс

1) Вывести на экран квадраты натуральных чисел от n до m. При этом n>m. Ввести с клавиатуры.
2) Вывести на экран степени целой величины x. Объявить степени longit
Заранее спасибо!

Mukaruzhan 16 марта 2015 г., 1:53:21 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nurc
16 марта 2015 г., 3:43:27 (9 лет назад)

готово........................

+ 0 -
Volodia922
16 марта 2015 г., 5:35:23 (9 лет назад)

var n,m,i:integer;
begin
writeln('n=');
readln(n);
writeln('m=');
readln(m);
if n>m then begin
for i:=m to n do
writeln (i,' в квадрате равно ',i*i);
end
else
writeln('n<m');
end.

Ответить

Другие вопросы из категории

известна длина,ширина,высота ящика,на складе n ящиков.найти объем ящика и общий объем всех ящиков.

Написать программу и желательно блок схему,заранее спасибо

Помогите, срочно! Я не знаю, как решить задачу! Метеорологическая станция ведет наблюдение за влажностью. Результатом одного измерения является целое

число от 0 до 100 процентов, которое записывается цепочкой из нулей и единиц минимальной длины, одинаковой для каждого измерения. Станция сделала 8192 измерения. Определите информационный объем результатов наблюдений.

Читайте также

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

народ мне срочно нужно написать программу на языке паскаль

суть программы вычислять по ответам на вопросы (да,нет) есть ли у вас игровая зависимость,
Вопросы:
1 В день вы играете более 2-ух часов?
2 Становитесь ли вы раздражительным после игры?
3 Из-за компьютерной игры вы пренебрегает сном?
4 Для игры в компьютерные игры вы жертвует временем, ранее проводимым с семьёй, друзьями?
5 вы приобретаете проблемы в учёбе, на работе из-за компьютерной игры но продолжаете в неё играть?
6 После компьютерной игры у вас возникает сухость слизистых глаз?
7 Человек испытывает потребность проводить за игрой всё больше времени?
8 Из-за компьютерной игры человек пренебрегает личной гигиеной?
9 Во время компьютерной игры человек полностью отрешается от реальной действительности, переносясь целиком в мир игры




народ кароче если в ответах да повторяется более чем 2 раза то программа должна вывести "есть вероятность что у вас есть игровая зависимость"
если нет то "пока вам не стоит беспокоиться"\



за ранние огромное спасибо

Написать программу на языке программирования Pascal.

Перевод дюймов в сантиметры (1дюйм=2,54см). Нужно, чтобы при запуске программы на экране выходило в два столбика дюймы и сколько это будет сантиметров. До 20 чисел. Через оператор While.



Вы находитесь на странице вопроса "Добрый вечер! Необходимо написать 2 программы на языке Паскаль!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.