Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите написать простую программу на языке Паскаль

5-9 класс

Rulitgf 24 февр. 2014 г., 16:48:02 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sadsss
24 февр. 2014 г., 19:11:10 (10 лет назад)

program z;
var
x,y:double;
begin
readln(x);
if x>=1 then y:=sqrt(x) else y:=sqrt(sin(2*x)+1);
writeln(y);
end.

Ответить

Другие вопросы из категории

Дано действительное число а.Вычислите f(a), если

а) f(х)= х2 при -2≤х<2,
4 в противном случае;

б) f(x)= x2+4x+5 при х≤2,
1/х2+4х+5 в противном случае;
пожалуйста..

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

Добрый вечер! Необходимо написать 2 программы на языке Паскаль!

1) Вывести на экран квадраты натуральных чисел от n до m. При этом n>m. Ввести с клавиатуры.
2) Вывести на экран степени целой величины x. Объявить степени longit
Заранее спасибо!

помогите, пожалуйста, решить задачу... написать программу на языке Паскаль Продав квартиру, вы получили 22000 долларов и

положили их в банк. Банк начисляет 18% в первый месяц, а каждый следующий - тоже 22%, но уже с общей суммы с учётом начисленных процентов. Сколько денег будет в банке на вашем счету через год? (Нестабильностью нашей экономической системы пренебрегаем)

Пожалуйста помогите написать 3 несложных задания...

1...Записать на языке паскаля: Условие 1) -3<x<=(меньше или равно)10;
2)x (не равно 0) ,у(не равно 0);
3)x(принадлежит) [-10;0);
4)величина x не кратна 3:

2.Cоставить программу,которая находит меньшее из трёх введённых чисел a,b,c и выводит на экран.

3.Введите три числа a,b,c.Найдите сумму двух наибольших из них.

ПОМОГИТЕ ПОЖАЛУЙСТА,ОЧЕНЬ ВАЖНОЕ ЗАДАНИЕ,ОТВЕЧУ ВЗАИМНОСТЬ...)
Огромное спасибо за ранее...



Вы находитесь на странице вопроса "Помогите написать простую программу на языке Паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.