Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите, пожалуйста, решить задачу... написать программу на языке Паскаль Продав квартиру, вы получили 22000 долларов и

5-9 класс

положили их в банк. Банк начисляет 18% в первый месяц, а каждый следующий - тоже 22%, но уже с общей суммы с учётом начисленных процентов. Сколько денег будет в банке на вашем счету через год? (Нестабильностью нашей экономической системы пренебрегаем)

Sanchez99 23 февр. 2014 г., 4:43:35 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Мишка007
23 февр. 2014 г., 5:24:28 (10 лет назад)

var
  i: integer;
  s: real;
begin
  for i := 1 to 12 do begin
    if(i = 1) then s := 22000 + (22000 * 0.18) else
    s := s + (s * 0.22);
  end;
  writeln(s:0:3);
end.

+ 0 -
Antonyukmail39
23 февр. 2014 г., 6:13:43 (10 лет назад)

В принципе, решение формально арифметически правильное. НО ведь задача нереальна.

1. Как правило, резидентам законодательно запрещено осуществлять на территории своего государства сделки не в валюте государства, значит эта сделка была либо серой(на бумаге одно, в реале другое), либо сделка осуществлялась на территории другого государства, где покупатель был нерезидентом.

2. Таких ОГРОМНЫХ процентов по депозитным валютным вкладом НЕ СУЩЕСТВУЕТ В ПРИНЦИПЕ,  это же около 300% годовых в валюте! Это под какие же процены банк должен выдавать кредиты, чтобы привлечённые ресурсы были рентабельные, да и кто их под такие проценты возьмёт!. Реальные проценты по депозитным вкладам 5-10% ГОДОВЫХ.

 

Я не случайно написал этот комментарий, ведь если по физике вам предложат задачу, ну например, такую "Сколько времени продлится полет на Марс, если расстояние до него 60000000км, а скорость космолёта 500000км/с", вы ведь не будете её решать, потому что такой скорости не может быть. Так и здесь: таких процентов не может быть! Поэтому решать такую задачу нельзя, она описывает не существующие объекты(ситуацию).

 

Вот и всё!

Успехов!

 

Ответить

Другие вопросы из категории

Запись некоторого натурального числа Х в шестнадцатеричной системе счисления имеет ровно три значащих разряда. Это число увеличили в два раза, и оказалось,

что запись получившегося числа У в шестнадцатеричной системе также имеет ровно три значащих разряда, причем сумма цифр шестнадцатеричной записи исходного числа Х равна сумме цифр шестнадцатеричной записи полученного числа У. Сколько существует таких чисел Х,
которые удовлетворяют указанным условиям и при этом содержат хотя бы одну цифру 2 в своей шестнадцатеричной записи? В ответе укажите целое число.


Сделайте пожалуйста на Паскале ABC

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Напишите программу на языке паскаль с функцией f, в которую передается массив вещественных чисел и которая вычисляет сумму значение элементов этого

массива. ПОМОГИТЕ,ПОЖАЛУЙСТА. задача из учебника по информатике,8 класс,Горячев,Герасимова.

Помогите,пожалуйста,решить задачу!

Мой богатый дядюшка подарил мне один доллар в мой первый день рождения. В каждый день рождения он удваивал свой подарок и прибавлял к нему столько долларов,сколько лет мне исполнилось. Написать программу,указывающую,к какому дню рождения подарок превысит 100$.

Помогите, пожалуйста, с задачами в программе "Паскаль"! ОЧЕНЬ НАДООООО!!!!

Задание во вложении, необходимо решить задачи с 3 по 5



Вы находитесь на странице вопроса "помогите, пожалуйста, решить задачу... написать программу на языке Паскаль Продав квартиру, вы получили 22000 долларов и", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.