Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

С помощью программы паскаль вычислить площадь параллелограмма. Зарание спасибо!!!

5-9 класс

Shajdullinazau 15 февр. 2015 г., 20:14:35 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastenastafeva
15 февр. 2015 г., 21:25:43 (9 лет назад)

var a, h: integer;
begin
    write('Введите a, h: '); readln(a, h);
    writeln('Площадь параллелограмма = ', a * h);
end.

+ 0 -
Bogdanarishko
15 февр. 2015 г., 23:43:07 (9 лет назад)

Доучились, поздравляю! Паскаль - это не программа, это язык программирования.

+ 0 -
ZMMad
16 февр. 2015 г., 1:08:42 (9 лет назад)

я не мастер в информатике!!!! уж простите

+ 0 -
Evakvachinskaya
16 февр. 2015 г., 3:53:07 (9 лет назад)

Причем тут "мастер"? Я скорее поверю, что Вы вообще ни одного занятию по языку Паскаль не посещали, либо вообще не слушали, о чем там шла речь.

+ 0 -
Sova56
16 февр. 2015 г., 5:06:08 (9 лет назад)

меня небыло много дней в школе я пропустил этот материал как я могу знать?

+ 0 -
Rubia
16 февр. 2015 г., 7:43:07 (9 лет назад)

двоечник.. вот и все.

Ответить

Другие вопросы из категории

А9. Сканируется цветное изображение размером 10х10 см. Разрешающая способность сканера 1200х1200 dpi, глубина цвета 24 бита. Какой информационный объем

бу- дет иметь полученный графический файл?
1) приблизительно 256 Мбайт
2) приблизительно 64 Мбайт
3) приблизительно80Мбайт
4) приблизительно96Мбайт
А12. Определить цвет, если на бумаге нанесены краски в системе цветопередачи CMYK: С=0, М=0, Y=0:
1) синий
2) черный
3) пурпурный 4) белый А13.Если сравнить объем файла с растровым изображением с тем же, но вектор- ным изображением, то: 1) с растровым изображением файл окажется больше 2) с растровым изображением файл окажется меньше 3) объемы файлов будут равны 4) объем файла с векторным изображением будет в 2 раза меньше

Обработка Информации. Обработка Информации бывает двух

типов:

1) обработка, связанная с получением нового содержания, новой информации;

2) обработка, связанная с изменением формы информации, но не изменяющая её содержания.

Задание: приведите примеры первой и второй обработки информации.

Читайте также

составить программу Паскаль к задаче: 1)в 200 граммах воды растворили 25 грамм поваренной соли. найдите массовую долю соли в растворе?

2)вычислить площадь и периметр прямоугольного треугольника по заданным длинам двух катетов а и b



Вы находитесь на странице вопроса "С помощью программы паскаль вычислить площадь параллелограмма. Зарание спасибо!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.