Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ПОмогите с помощью программы паскаль абц задача 4

5-9 класс

Atljh2 13 авг. 2014 г., 21:04:41 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ninabalakovo
13 авг. 2014 г., 23:04:23 (9 лет назад)

var d : real;

begin
readln(d);
writeln(3.14 * d);
end.

Ответить

Другие вопросы из категории

помогите пожайлуста))))))))))) Даны значения двух моментов времени, принадлежащих одним и тем же суткам: часы, минуты и секунды для каждого из

моментов времени. Известно, что второй момент времени наступил не раньше первого. Определите, сколько секунд прошло между двумя моментами времени. Программа на вход получает три целых числа — часы, минуты, секунды, задающие первый момент времени и три целых числа, задающих второй момент времени. Выведите число секунд между этими моментами времени.

ввод:1, 1, 1, 2, 2, 2

вывод: 3661

ввод:1,2,30,1,3,20

вывод: 50

это задача на pascal ABC

Читайте также

Помогите, с помощью паскаля надо сделать следующее:

Составить программу, решающую следующую задачу: дано трехзначное число. В нем зачеркнули первую цифру слева и приписали ее справа. Вывести полученное число.
Так же:
Составить программу, решающую следующую задачу: дан номер некоторого года (целое положительное число). Определить соотв-щий ему номер столетия, учитывая, что, к примеру, началом 20го столетия был 1901 год. Сам то я знаю как решать, но не смогу записать это в паскаль!

помогите пожалуйста составить программу для этой задачи в паскале... уличный продавец газет получает a рублей с продажи каждой из первых 50 газет. С

продаж каждой из остальных газет он получает на 20% больше. разработайте программу,которая вычислит заработок продавца,если он продает за день 200 газет.

Ребят сделайте пожалуйста с помощью программы Паскаль задания номер 7.и задание номер 5. Завтра сдавать д.з а у меня программа не работает(( решите и

пришлите решение задач!..Даю хорошие баллы за это задание.Всем большое спасибо!

мне нужна помощь ещё с одной задачей.

Нужно на языке программирования в программе Паскаль, создать программу:
Найти произведение, сумму и количество всех отрицательных чисел на отрезке [x;y].



Вы находитесь на странице вопроса "ПОмогите с помощью программы паскаль абц задача 4", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.