Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Ребят сделайте пожалуйста с помощью программы Паскаль задания номер 7.и задание номер 5. Завтра сдавать д.з а у меня программа не работает(( решите и

5-9 класс

пришлите решение задач!..Даю хорошие баллы за это задание.Всем большое спасибо!

BoGrishka 05 нояб. 2014 г., 2:59:09 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dobrilko98
05 нояб. 2014 г., 3:38:29 (9 лет назад)

Задача 7
var
a, b, c: integer;
begin
readln(a, b, c);
if ((a+b)<=c) or ((a+c)<=b) or ((b+c)<=a) then begin write('Не существует'); exit; end;
if (a=b) and (b=c) then begin write('Равносторонний'); exit; end;
if (a=b) or (b=c) or (a=c) then begin write('Равнобедренный'); exit; end;
write('Разносторонний');
end.

Задача 5
var
s: string;
begin
readln(s);
if (s[1]=s[2]) or (s[2]=s[3]) or (s[1]=s[3]) then write('Да') else write('Нет');
end.

Если возникли вопросы или ошибки во время выполнения программы, пиши в комментариях.

+ 0 -
Radik202
05 нояб. 2014 г., 5:22:52 (9 лет назад)

Принялся.

Ответить

Читайте также

ребят, помогите пожалуйста, ну ооочень нужно, от этого зависит аттестуют меня или нет, заданий правда много, и пожалуйста, не пишите херню либо очень

мало
эти задания нужно сделать циклами while и for, т е чтобы получилось 12 программ

1. Составьте программу вычисления значения функции: y=7x^2+1/x^2-16
2. Составьте блок-схему алгоритма и программу расположения четырех чисел в порядке возрастания.
3*. Составьте программу, определяющую вид треугольника по трем его сторонам A, B, C.

4. Составьте блок-схему алгоритма и программу вывода на экран всех трехзначных чисел, кратных 7.
5. Составьте блок-схему алгоритма и программу вычисления суммы всех трехзначных чисел, кратных 13.
6*. Составьте программу вывода на экран таблицы степеней 2ⁿ, где 0 ≤ n ≤ 10.

я вас просто умоляю, напишите, пожалуйста



Вы находитесь на странице вопроса "Ребят сделайте пожалуйста с помощью программы Паскаль задания номер 7.и задание номер 5. Завтра сдавать д.з а у меня программа не работает(( решите и", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.