Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Сделайте пожалуйста три задачи по Паскалю. Информатика 9 класс.

5-9 класс

Sm1970 15 окт. 2013 г., 7:52:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
KoOnsta2
15 окт. 2013 г., 10:32:52 (10 лет назад)

1)
program test;
const n = 3;
var a,i:int64;
sum:real;
z:array [1..n] of real;
begin
readln(a);
for i:=1 to n do
begin
z[i]:=a mod 10;
sum:=sum+z[i];
end;
if (sum*sum*sum)=(a*a) then writeln('Равны')
else writeln('Неравны');
end.
2)
program start;
var k,x,y:real;
begin
readln(x);
readln(y);
k:=(cos(x)+y)/(sqrt(abs(x+y))+5*abs(x));
writeln(k:2:5);
end.
3)

Ответить

Другие вопросы из категории

Pascal ABC Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и

строчные буквы важны!
Ввод : 179
вывод: The next number for the number 179 is 180.The previous number for the number 179 is 178.

Укажите подсистемы, входящие в систему «Программное обеспечение персонального компьютера»:

устройства ввода информации
устройства хранения информации
операционная система
прикладные программы

Читайте также

Помогите, пожалуйста, решить задачу по информатике 9 класса.Составить программу по паскалю. В тазу L литров варенья,которое необходимо разложить по

B-литровым банкам (L и B- целые числа).Сколько полных банок получится и сколько литров останется?

надо решить задачу по паскалю) "Чтобы избавиться от простуды необходимо 20 таблеток колдрекса или 30 таблеток аспирина. Сколько порций эскимо можно

купить на эти деньги?"
напишите пожалуйста как составить это в паскале) буду благодарна:)

помогите пожалуйста с задачей по информатике

Дано трех значное число.Определить:
а)входят ли в него цифры 7 или 4
б)входят ли в него цифры 3 или 6 или 9

все нужно сделать в одной задаче
через pascal

Поомогите пожалуйста решить задачи по информатике. 1.Для всех чётных чисел от 6 до 12 найти "Q" каждого числа. 2.Автомобиль за 1 минуту своего движения

проехал 5000 м,в каждую след.минуту он проезжал путь в 2 раза больше чем предыдущий.Определите какой путь пройдёт автомобиль в 5 минут от начала движения. СРОЧНО ОЧЕНЬ ПОМОГИТЕ ПОЖАЛУЙСТА!!!

Помогите пожалуйста решить задачу по информатике:

Книга, набранная с помощью компьютера, содержит 5 страниц по 30 строк. Объем всего текста - 1500 байтов. Сколько символов в строке?



Вы находитесь на странице вопроса "Сделайте пожалуйста три задачи по Паскалю. Информатика 9 класс.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.