Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

задача № 5, плиз потом мне нужно будет висти на уроке в паскале)))))))))))))

5-9 класс

Superkets 16 сент. 2014 г., 20:16:26 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sewqqq1
16 сент. 2014 г., 20:51:06 (9 лет назад)

var
  x : integer;
begin
  x := 1;
  while x <= 15 do
  begin
    writeln(' x = ', x, '; y = ', x * x);
    x := x + 2;
  end;
end.

Ответить

Другие вопросы из категории

1) В школьной столовой предлагаются два блюда: салат и макароны с котлетой. Сколько битов несет сообщение о том, что ученик выбрал себе макароны с

котлетой?

2)Сколько бит информации содержит сообщение состоящее из 5 символов при использовании алфавита состоящего из 64 символов?

3) Реферат учащегося имеет объем 20 Кбайт, каждая страница содержит 32 строки по 64 символа. Мощность алфавита 256. Сколько страниц в реферате?

Надо сделать в PasckalABC

y=Система sinX*√4, если x=>0
x^2+3x+1, если x=0

Морской бой. Составить программу

Читайте также

Здравствуйте, мне нужна помощь с программой Excel.

Есть программа, которая преобразует слово из трех букв в число в 32-ичной сс(русс. алф).
После этого, переводит число в 10-ую сс.
Максимум может получиться 6 цифр, минимум 3.
Мне
нужно как-то сделать так, чтобы если у меня три цифры, то добавлялось
спереди три нуля, четыре цифры-добавлялось два нуля, пять
цифр-добавлялся один ноль, шесть-не добавлялось ни одного нуля.

Помогите с информатикой! Нужно cоставить программу на языке программирования (Паскаль) с ветвлением

ЗАДАЧА - Составить программу решения задачи: Z = m/(m-1)
ЗАДАЧА - Составить программу определения четных (нечетных) чисел



Помогите!:с нужно составить алгоритм на языке программирования Паскаль.

Дан массив, состоящий из 10 элементов. Определите, сколько элементов этого массива имеют максимальное значение.



Вы находитесь на странице вопроса "задача № 5, плиз потом мне нужно будет висти на уроке в паскале)))))))))))))", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.