Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

умножить два чила введеные пользователем ответ в паскале)

5-9 класс

Irina12345678909876 09 сент. 2014 г., 13:21:35 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Adelia1234
09 сент. 2014 г., 15:24:00 (9 лет назад)

program xxx;

  var  a, b, c : real;

begin

  write('введите первое число а =');

  readln(a);

  write('ввседите второе число b = ');

  readln(b);

  c:= a*b;

  writeln('произведение =', с);

  readln

end.

Ответить

Другие вопросы из категории

Вариант 19 Световое табло каждая из которых может находиться в двух состояниях состоит из лампочек, на квключено» или«выключено» какое наименьшее

количество лампочек должно находить табло, чтобы можно было передать 64 различных сигнала? с его помощью метеорологическая станция ведет наблюдение за температурой воздуха считается, что температура должна быть представлена целым числом при этом она не может опускаться ниже выше плюс 25 градусов каждое значение темпера ры минус 25 градусов и подниматься записывается при помощи минимально возможного количества битов за некоторый период времени станция сделала 96 измерений каков информационный объем результатов наблюдений?

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных целых чисел и ищет их сумму. Число N вводится с клавиатуры. Разработать для

созданной программы не менее трех тестов и проверить на них правильность работы алгоритма.
БЕЗ МАССИВА
ПОЖАЛУЙСТА
+194884839383948 К КАРМЕ ТОМУ КТОНАПИШЕТ

Читайте также

1.Написать программу, которая вычисляет частное двух чисел. Программа должна проверять правильность введенных пользователем данных и, если они неверные

(делитель равен нулю), вы давать сообщение об ошибке. Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом).
Вычисление частного.
Введите в одной строке делимое и делитель,
затем нажмите <enter>.
-> 12 О
Вы ошиблись. Делитель не должен быть равен нулю.

На пляже под каждым зонтом должно размещаться по два лежака.

Туристы переставили лежаки так, как показано на рисунке. Какая
команда пропущена (заменена знаком вопроса) в алгоритме расстановки
лежаков к первоначальному виду: по два под каждым зонтом?
ОТВЕТЫ:

1) Есть лежак?
2) Забрать лежак;
3) Добавить лежак;
4) k = k+1, где k –
количество лежаков.



Вы находитесь на странице вопроса "умножить два чила введеные пользователем ответ в паскале)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.