Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!!!!!

5-9 класс

Был в тридесятом королевстве пруд,в центре которого рос один лист водяной линии.Каждый день число таких листьев удваивалось , и на десятый день вся поверхность пруда уже была заполнена листьями лилии.Сколько дней понадобилось, чтобы заполнить листьями половину пруда?

U4ebasvet 26 апр. 2015 г., 17:31:24 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Blyana
26 апр. 2015 г., 20:03:21 (9 лет назад)

всего понадобилась 5 дне

+ 0 -
Serega22
26 апр. 2015 г., 22:36:40 (9 лет назад)

На 9 день было половина пруда. На 10 листья заполнили в два раза больше- весь пруд.
Ответ 9

Ответить

Другие вопросы из категории

срочно плиз Два текста содержат одинаковое количество символов. Первый текст составлен из символов алфавита Мощностью 256 символов, второй

— мощностью 16 символов. Во сколько раз различаются информационные объёмы этих текстов?

Pascal ABC. Вводим четырёхзначное число, определить количество чётных цифр и вывести его на экран.

Пример:
Вход 1212
На выходе 2

Я сделал:
program Test;
uses Crt;
var A,B,C,D,E: integer;
begintextbackground(8);
clrscr;
textcolor(15);
write('Введите 4-х значное число: ');
textcolor(13);
read(A);
C:=A div 1000;
B:=A div 100;
B:=A mod 10;
D:=A mod 100;
D:=A div 10;
E:=A mod 10;
E:=A mod 10;
А как дальше не знаю =(

Добрый вечер! Необходимо написать 2 программы на языке Паскаль!

1) Вывести на экран квадраты натуральных чисел от n до m. При этом n>m. Ввести с клавиатуры.
2) Вывести на экран степени целой величины x. Объявить степени longit
Заранее спасибо!

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.