Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите решить умоляю!!!!!!!!!!!!!

5-9 класс

Петя спросил Митю, пойдет ли он в кино. Митя ответил – «не знаю». Какое количество информации получил Петя? Игра в «крестики-нолики» на квадратном поле. Второй игрок после хода первого игрока получил 6 бит информации. Какого размера было поле?Племя Тумбо имеет 38 символьный алфавит. Племя Юмбо – 75 символьный. Вожди племени обменялись письмами. Письмо Тумбо содержало 75 символов. Юмбо – 68 символов. Сравните количество информации, содержащихся в письмах.В ящике лежат черные и белые перчатки. Черных перчаток – 2 пары. Сообщение о том, что достали черные перчатки несет 2 бита информации. Сколько всего пар перчаток лежало в ящике?В некоторой стране автомобильный номер состоит из 7 символов. В качестве символов используют 18 различных букв и десятичные цифры в любом порядке. Каждый такой номер в компьютерной программе записывается минимально возможным и одинаковым целым количеством БАЙТОВ, при этом используют посимвольное кодирование и все символы кодируются одинаковым и минимально возможным количеством битов.

Vitaliyashtomp 15 июня 2015 г., 17:33:57 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ruzyev48
15 июня 2015 г., 19:59:42 (8 лет назад)

Ой Как трудно ужас просто как это ты решил. Тебе каким то способом надо помочь милая

+ 0 -
рамала
15 июня 2015 г., 21:24:00 (8 лет назад)

1.Петя спросил Митю, пойдет ли он в кино. Митя ответил – «не знаю». Какое количество информации получил Петя?

+ 0 -
хакер007
16 июня 2015 г., 0:13:16 (8 лет назад)

2. Игра в «крестики-нолики» на квадратном поле. Второй игрок после хода первого игрока получил 6 бит информации. Какого размера было поле?

+ 0 -
Uleka
16 июня 2015 г., 2:17:33 (8 лет назад)

3.Племя Тумбо имеет 38 символьный алфавит. Племя Юмбо – 75 символьный. Вожди племени обменялись письмами. Письмо Тумбо содержало 75 символов. Юмбо – 68 символов. Сравните количество информации, содержащихся в письмах

+ 0 -
Gxbgxvydb
16 июня 2015 г., 3:53:23 (8 лет назад)

4.В ящике лежат черные и белые перчатки. Черных перчаток – 2 пары. Сообщение о том, что достали черные перчатки несет 2 бита информации. Сколько всего пар перчаток лежало в ящике?

+ 0 -
Sanotyan
16 июня 2015 г., 4:44:25 (8 лет назад)

5.?В некоторой стране автомобильный номер состоит из 7 символов. В качестве символов используют 18 различных букв и десятичные цифры в любом порядке. Каждый такой номер в компьютерной программе записывается минимально возможным и одинаковым целым количеством БАЙТОВ, при этом используют посимвольное кодирование и все символы кодируются одинаковым и минимально возможным количеством битов.

Ответить

Другие вопросы из категории

какая задача решается по следующей программе?

program Test;
var A, B , C: integer;
begin readln (A, B);
C:=(A+B) * (B-A);
writeln (C)
end.

какой результат будет получен, если в качестве исходных значений А и В ввести, соответственно, 7 и 8?

Рассчитать объём аудиофайла, для записи звука на диск компьютера по следующим характеристикам: Канал - стерео Частота

дискретизации, МГц - 8

Продолжительность звучания - 30 минут

Если можно обьясните поподробние, зарание спасибо=)

Помогите срочно!

Определите количество информации в сообщении:
Я изучаю информатику
Ответ выразите в битах.

Читайте также

Помогите решить задачи , Плииииз !!!! 1)Семья , состоящая из дедки , бабки , внучки , жучки , кошки , выращивает репу . Потребуется ли им привлечение

мышки для сбора урожая ИСХОДНЫЕ ДАННЫЕ ______________________ 2)Малыш и карлосон решили по-братски разделить два сладких орешка-болльшой и маленький . Как это сделать ? Помогите плиз , заранее спасибо :) надеюсь на вас ! Просто я непоняла что с исходными данными делать .

PASCAL. нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если рОЧЕНЬ нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если решиш - проси

что угодно, помогу)Вот задача - Под конец учебного года ученики 11 класса решали понять у кого же из них будет самый высокий средний балл ? Известно , что - в классе учится 14 учеников, - Сумма всех средних баллов аттестата = 100.Известно также , что первый ученик имел средний балл, который составляет 1/ 12 суммы всех средних баллов. Второй ученик - на 0,15 % больше, чем первый ученик , но на 1,75 % меньше , чем третий ученик . Средние баллы аттестатов двух сестер были равными среднему арефметичному оценок вышеупомянутых учеников , разделенном на 1.5 . Четвертый ученика на конец года имел такой же балл , как и первый ученик , но на 5% меньше , а остальные ученики - имели равные баллы .Какой средний балл на конец года получил каждЫй?

Пожалуйста,помогите решить задачу по информатике:

Маша набирает текст со скоростью 40 символов в минуту,а Катя- 20 символов в минуту.Через какое время девочки введут одинаковое количество символов,если Катя начала набирать текст на 5 минут раньше?
Нужно решить без x! Спасибо

помогите решить красворд

1. Наглядный способ представления числовых данных. 9 букв
2. рисунки, схемы, диаграммы позволяют представлять информацию......
3. Позволяет представить, как устроены окружающие объекты и как они связаны с друг другом. 8 букв
4. Помогает читателю очень быстро понять, о чём идёт речь, и создать в его представлении определённый образ. 11 букв
5. Любое словесное высказывание, напечатанное, написанное или существующее в устной форме. 5 букв
7. Диаграмма, данные на которые изображаются в виде секторов круга. 8 букв
8. Форма представления однотипных данных. 7 букв
9. Диаграмма, данные на которой изображаются в виде вертикальных прямоугольников. 10 букв



Вы находитесь на странице вопроса "Помогите решить умоляю!!!!!!!!!!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.