Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

вычеслить периметр и площадь квадрата если известна диоганаль

5-9 класс

Alenka2010 31 мая 2013 г., 18:36:45 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sergey100174
31 мая 2013 г., 21:21:37 (10 лет назад)

var 
    d, a, s, p:real;
begin 
    write ('Vvedite diagonal rvadrata: '); 
    readln(d); 
    writeln; 
    s := d * d / 2; 
    p := 4 * sqrt(s); 
    writeln ('s:=', s); 
    writeln ('p:=', p);
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста
Примеры алгоритмов,изучаемых вами в школе.

Кто может быть исполнителем алгоритма?

Однажды жители Лилипутии решили выяснить,сколько необходимо слив, чтобы уравновесить яблоко. При этом лилипуты выяснили,что яблоко уравновешивается на

чашечных весах персиком и сливой. два ананаса уравновешиваются тремя персиками. Яблоко и слива уравновешиваются ананасом.Помогите лилипутам решить задачу

Помогите, с помощью паскаля надо сделать следующее:

Составить программу, решающую следующую задачу: дано трехзначное число. В нем зачеркнули первую цифру слева и приписали ее справа. Вывести полученное число.
Так же:
Составить программу, решающую следующую задачу: дан номер некоторого года (целое положительное число). Определить соотв-щий ему номер столетия, учитывая, что, к примеру, началом 20го столетия был 1901 год. Сам то я знаю как решать, но не смогу записать это в паскаль!

Читайте также

1.Напишите программу расчёта площади прямоугольника,если известны его периметр и длина одной из сторон. Входные данные вводятся пользователем с экрана.

Вывод так же осуществляеться на экран.
2.Дана последовательность чисел а,b,c. Все отрицательные числа заменить на нули. Входные данные вводятся пользователем с экрана. Вывод так же осуществляется на экран.
Нужно составить вроде таблицу алгоритмов,помогите пожалуйста.
Я не прошу схемотично,хотя бы описание,где что должно быть написано,очень надо,помогите



Вы находитесь на странице вопроса "вычеслить периметр и площадь квадрата если известна диоганаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.