Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составить программу, вычисления площади прямоугольника, если известно 2 стороны a и b. Информатика, Паскаль

5-9 класс

Melentievaolka 20 сент. 2014 г., 11:05:02 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Katarina240479
20 сент. 2014 г., 13:36:21 (9 лет назад)

program task1;

var a,b,s:real;

begin

readln(a);

readln(b);

s:=a*b;

writeln('Площадь: ', s);

end.

решение от Тутути не верно, S=a*b 

Ответить

Другие вопросы из категории

ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!

надо сделать схему разветвляющегося алгоритма

Читайте также

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3. 2) Составьте программу вычисления в массиве B(8) суммы отрицательных

элементов. 3) Составьте программу вычисления среднего арифметического элементов массива. Пожалуйста.. очень надо!

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

1.Напишите программу расчёта площади прямоугольника,если известны его периметр и длина одной из сторон. Входные данные вводятся пользователем с экрана.

Вывод так же осуществляеться на экран.
2.Дана последовательность чисел а,b,c. Все отрицательные числа заменить на нули. Входные данные вводятся пользователем с экрана. Вывод так же осуществляется на экран.
Нужно составить вроде таблицу алгоритмов,помогите пожалуйста.
Я не прошу схемотично,хотя бы описание,где что должно быть написано,очень надо,помогите

1)Написать программу вычисления модуля разность двух данных целых чисел 2)Составить программу вычесляет в котором n суток, часов, минут,

секунд.

3)Составте программу вычисления площади треугольника с основанием а и высотой h. Значение a и h введите с клавиатуры.



Вы находитесь на странице вопроса "Составить программу, вычисления площади прямоугольника, если известно 2 стороны a и b. Информатика, Паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.