Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

СРОЧНО!!!! Дано число а, равное пяти. Новое число получается, если предыдущее число увеличить в три раза,

10-11 класс

an>затем к результату прибавить четыре и от полученного числа отнять предыдущее число.

Herobrin555555 09 февр. 2015 г., 23:11:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sashanasonenko
10 февр. 2015 г., 0:00:36 (9 лет назад)

var
a,n,i,k:integer;
begin
a:=5;
for i:=1 to 30 do
begin
n:=a;
a:=a*3+4-a;
k:=k+a;
end;
writeln(k);
end.

+ 0 -
Фокси567
10 февр. 2015 г., 2:45:14 (9 лет назад)

ответ 6347953503

Ответить

Другие вопросы из категории

1.3 Школьники должны были посадить 200 деревьев. Они перевыполнили план посадки на 23%. Сколько деревьев они посадили? 1.4 Из 50 кг. семян,

собранных учениками, 17% составили семена клена, 15% – семе! липы, 25% – семена акации, а стальное – семена дуба. Сколько килограмм семян дуба собрали ученики?

Для передачи сигналов договорились использовать дымовые шашкис цветными дымами, поджигаемые последовательно. Одна последователь-ность дымов – один сигнал;

в каком порядке идут цвета – существенно.Какое количество различных сигналов можно передать поджиганием ровносеми дымовых шашек, если в запасе имеются шашки двух различных цветов(шашек каждого цвета не менее семи, цвет шашек в последовательностиможет повторяться)?

Операторы вывода информация
Сколько бит и байт надо, чтобы закодировать:

а) черно-белое изображение 50*50 точек;
б) цветное изображение 100*20 точек в системе RGB (до 256 цветов);
в) слово «информатика»;
г) число 12000.

Спасибо! И если можно, то поподробнее.

Читайте также

• Перевести данное число из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления:


1) 164.25
2) 520,375

• Перевести данное число в десятичную систему счисления:
1) 1110010100,1011001 (двоичная СС)
2) 1000000110,00101 (двоичная СС)
3) 666,16 (восьмеричная СС)
4) 1C7,68 (шестнадцатеричная СС)
*СС - система счисления.

3. Даны два неравных числа X и Y. Большее из них заменить на сумму этих чисел, а меньшее увеличить в три раза.

4. Известны периметр первого треугольника Р1, координаты вершин второго x1, y1, x2, y2,x3, y3 и длины сторон третьего – а3, в3, с3. Найти и вывести на экран периметр меньшего треугольника.

Алгоритмы ветвления

Написать программу

Саша спросил Сережу "Сколько тебе лет?" Сережа ответил "Если бы число моих лт увеличить в три раза, а потом уменьшить на 17, то мне было бы 16 лет" Сколько лет Сереже?



Вы находитесь на странице вопроса "СРОЧНО!!!! Дано число а, равное пяти. Новое число получается, если предыдущее число увеличить в три раза,", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.