Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Написать программу

10-11 класс

Саша спросил Сережу "Сколько тебе лет?" Сережа ответил "Если бы число моих лт увеличить в три раза, а потом уменьшить на 17, то мне было бы 16 лет" Сколько лет Сереже?

74silva84 12 февр. 2015 г., 7:11:37 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ANTON291098
12 февр. 2015 г., 9:31:36 (9 лет назад)

program gt;
var i:integer;
begin
for i:=1 to 100 do
begin
if((i*3-17)=16)then writeln(i);
end;
end.

Ответить

Другие вопросы из категории

Пожалуйста помогите найти текст про садовые цветы(растения)

срочно пожалуйста!!!!!!1
срочно!

Читайте также

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

дан массив из семи элементов написать программу подсчитывающую

среднее второго и предпоследнего элементов массива
дан целочисленный
массив из 10 элементов написать программу находящую сумму элементов
массива красных 3 ил 5
дан целочисленный массив из 30 ти элементов
написать программу которая позволяет найти среднее арифметическое
положительных элементов массива

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу



Вы находитесь на странице вопроса "Написать программу", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.