Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

В компьютер вводятся два произвольных положительных числа a1 и a2 - длины сторон двух кубиков. Требуется найти объём кубика, большего по размеру.

10-11 класс

Составьте блок-схему и протокол.

Исходные данные a1=5 , a2=20

Rykkye 26 дек. 2014 г., 8:30:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Veronika823
26 дек. 2014 г., 9:09:56 (9 лет назад)

var a1,a2:integer;
begin
readln(a1);
readln(a2);
a1:=a1*a1*a1;
a2:=a2*a2*a2;
if a1>a2 then writeln(a1) else
writeln(a2);
end.

Ответить

Другие вопросы из категории

Вводится последовательность целых чисел, по абсолютной величине меньших или равны 100. Найти и вывести на печать количество отрицательных чисел и сумму

всех чисел, расположенных после первого нулевого элемента.
Написать на Паскале буду очень благодарен!!

Трамвайный билет имеет шестизначный номер(от 100000 до 999999). Выяснить, является ли билет "счастливым". Билет назовем "счастливым", если первая и

последняя цифра билета являются натуральными ( т.е. делятся на 1 и на само себя ).

В процессе преобразования растрового графического файла его объем уменьшился в 2 раза. Сколько цветов было в палитре первоначально, если после

преобразования было получено растровое изображение того же размера в 256-цветовой палитре?

Читайте также

Помогите с задачками в паскале. Даны три положительных числа а, в, с. Проверить будут ли они сторонами треугольника. Если да то

вычислить площадь этого треугольника. Даны два действительных положительных числа х и у. Арифметические действия над числами пронумерованы (1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление). Составить программу, которая по выведенному номеру выполняет то или иное действие над числами.

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

Дано целое положительное число. Проверить истинность высказывания: «данное число является нечетным трехзначным».

Входные данные: ввести одно целое положительное число a ((1<=a<=1000).
Выходные данные: вывести слово «true» если приведенное высказывание для предложенных исходных данных является истинным или «false» в противном случае.

1) Задано положительное число A. Найти сумм всех четных чисел в интервале от 1 до A. Число А может иметь дробную часть.

2) Задано целое положительное число А и В. Найти квадратные корни целых чисел в интервале от А до В. Замечание: A<B

Сделайте пожалуйста программу и блок-схему к задаче:

Даны два действительных положительных числа x и y.
Тригонометрические действия над числами пронумерованы (1 - sin, 2 - cos, 3 - tg,



Вы находитесь на странице вопроса "В компьютер вводятся два произвольных положительных числа a1 и a2 - длины сторон двух кубиков. Требуется найти объём кубика, большего по размеру.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.