Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Паскаль срочно плиз!!!! Надо про писать через for умножать 2 от 1 до 9

5-9 класс

NASTYAHORZOVA2001 08 дек. 2013 г., 0:31:35 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sneshannaserge
08 дек. 2013 г., 1:32:42 (10 лет назад)

Program asd;
USES crt;
Const n=9;
      m=2;
VAR A:array[1..n] of integer;
i,p:byte;
BEGIN
For i:=1 to n do
 begin
 P:=I*m;
 Writeln(m,' * ',i,' = ',p);
 end;
END.

Ответить

Другие вопросы из категории

В каталоге находятся следующие файлы:

karton.dat
astarta.doc
start.xls
sparta.txt
arbat.html
Определите, какие из этих файлов удовлетворяют сразу двум маскам:
1) *ar*. *
2) *t*.*t*

как изменится двоичное число 1101,01 если перенести десятичную запятую на один разряд вправо (11010,1)

увеличится в 10 раз
в 2 раза
уменьшится в 10 раз
или в 2 раза

ОБЪЯСНИТЕ ПОЖАЛУЙСТА ПОЧЕМУ!!!

Читайте также

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Решите пожалуйста программу в паскале:Составить программу, которая формирует массив из 10 случайных чисел от -30 до 30 и если третий элемент больше нуля,

то поменять местами третий и пятый элементы, если третий элемент равен нулю, то увеличить оба эти элементы в 2 раза, иначе третий и пятый элементы сохраняют прежние значения.



Вы находитесь на странице вопроса "Паскаль срочно плиз!!!! Надо про писать через for умножать 2 от 1 до 9", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.