Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите плиз) Составить программу в Паскале вывести значение функции y=x в кубе, на отрезке от-1 до 1 с шагом 0.1 x=-1.0 y=-1.00 x=-0,9 y=- 0,73

5-9 класс

Damir0898 02 окт. 2014 г., 10:26:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
туказбан3464
02 окт. 2014 г., 13:10:09 (9 лет назад)

var

x,y:real;

begin

x:=-1;

while x<=1 do

begin

y:=x*x*x;

writeln('x=',x:8:1,' y=',y:8:3);

x:=x+0.1;

end;

end.

 

Ответить

Другие вопросы из категории

Все 6-буквенные слова, составленные из букв F, L и Q записаны в алфавитном порядке. Вот начало списка:

1. FFFFFF
2. FFFFFL
3. FFFFFQ
4. FFFFLF
5. ...
Запишите слово, которое стоит на 539-м месте от начала списка.

ПОМОГИТЕ ОЧЕНЬ СРОЧНО доклад

"почему жёсткие диски называются так как они называются" то есть С,D,E

Читайте также

1) составьте программу заполнения элементов массива [1..10 ] случайнымии целыми числами на отрезке [ 0;35 ] и вывода на экран нечетных элементов и

кратных числу 3.

2) составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 100 и выводит на экран среднее арифмитическое элементов массива

Помогите составить программу по Паскалю, пожалуйста.

Клоун
предложил каждому из публики задумать число. Потом он сказал: «Прибавьте к
задуманному числу 5. Теперь из результата вычтите 2. А теперь к результату
прибавьте 7». Потом клоун спросил у желающих, какое число у каждого из них
получилось. Услышав ответ, он немедленно объявлял каждому, какое число тот
задумывал. Составьте программу, которая повторяла бы фокус клоуна.

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них



Вы находитесь на странице вопроса "Помогите плиз) Составить программу в Паскале вывести значение функции y=x в кубе, на отрезке от-1 до 1 с шагом 0.1 x=-1.0 y=-1.00 x=-0,9 y=- 0,73", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.