Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

перестановка последнего символа в начало строки ( паскаль)

10-11 класс

Pirkowa1998 01 нояб. 2013 г., 16:34:30 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
GodlOfInferno
01 нояб. 2013 г., 18:00:32 (10 лет назад)

var
  s:string;
  n:integer;
begin
  writeln('Введите строку');
  readln(s);
  writeln('Результат');
  n:=Length(s);
  s:=s[n]+Copy(s,1,n-1);
  writeln(s)
end.

Ответить

Другие вопросы из категории

Автомат получает на вход два двузначных шестнадцатеричных числа . В этих числах все цифры не превосходят цифру 6 (если в числе есть цифра больше 6,

автомат отказывается работать). По этим числам строится новое шестнадцатеричное число по следующим правилам. 1) Вычисляются два шестнадцатеричных числа – сумма старших разрядов заданных чисел и сумма младших разрядов этих чисел . 2) Полученные два шестнадцатеричных числа записываются друг за другом в порядке возрастания (без разделителей). Пример. Исходные числа: 66, 43. Поразрядные суммы: A, 9. Результат: 9A. Определите, какое из предложенных чисел может быть результатом работы автомата : 1) AF 2) 410 3) 8B 4) 76 (и объясните, пожалуйста, как это решать вообще)) )

Читайте также

с клавиатуры вводят слово.Составить программу ,которая: а)определяет количество символов в нём б)проверяет,не совпадают ли первая и

последняя буквы слова

в)выводт на экран первый,второй и последний символы

г)определяет,чётно или нечётно количество символов в нём



Вы находитесь на странице вопроса "перестановка последнего символа в начало строки ( паскаль)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.