Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Даны натуральные числа от 35 до 87. Найти и напечатать те из них, которые при делении на 7 дают остаток 1

5-9 класс

Katerinka1984 04 июня 2014 г., 16:30:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Николай16
04 июня 2014 г., 18:13:12 (9 лет назад)

var i:integer;

Begin

  for i:= 35 to 87 do

    if i mod 7 =1 then

      writeln(i);

End.

Ответить

Другие вопросы из категории

Для шифрования числового кода решили использовать изображение круглых часов с циферблатом и с тремя стрелками (часовой, минутной и секундной), и

в качестве значений цифр решили брать положения этих стрелок (произвольные, не зависящие друг от друга – нет механической связи) относительно секундной шкалы (12 делений – значения от 0 до 11,вертикальное положение любой стрелки соответствует нулевому значению) и закадированные в соответствующей системе счисления, то есть в системе счисления использующей строго такое же количество цифр. При шифровании получается число, каждый из разрядов которого может принимать значение от 0 до 11. Младший разряд шифрованного числа соответствует значению циферблата, указываемому секундной стрелкой, средний – минутной, старший – часовой. Зашифрованное число перевели в десятичную систему счисления.

Ребятки срочно нужно решить д з по информатике,прошу прошу помогите: 1)512 байт=? Бит 2)984 бит=? Байт 3)2(в 21

степени) байт=? Мега байт

4)2(в 15 степени)бит=? Кило байт

5)2(в 28 степени) бит=? Мега байт

От слова ТЕЛЕФОНОГРАММА получить слово ГРАММОФОН. на ппаскале, с помощью удаления, вставки и копиравания, еще вычислить сколько символов в строке.

Строку ввести с клавиатуры. (Используется функция нахождения длины строки length). пожалуйста очень надо

Читайте также

Вариант № 2 1)Подсчитать сумму квадратов всех отрицательных и четных чисел из 10 вводимых. 2) Даны натуральные числа от 35 до 87.

Найти и напечатать те из них, которые при делении на 7 дают остаток 1, 2 или 5.

3)Дано целое число а и натуральное (целое неотрицательное) число n. Вычислить а в степени n, используя в программе лишь операцию умножения.

4)Введите последовательность из n целых чисел. Найти наибольшее из всех отрицательных чисел. Вывести его значение и порядковый номер.

5)Вычислите: 99-97+95-93+91-89+....+7-5+3-1.

6)Доказать (путем перебора возможных значений), что для любых величин А, В, С типа Boolean следующая пара логических выражений имеет одинаковые значения (эквивалентны): A OR (B AND C) и (A OR B) AND (A OR C).

1. Написать программу для определения количества двузначных чисел в диапазоне от А до B, которые при делении на 6 дают остаток 2. 2. Найти сумму

двузначных чисел в диапазоне от А до B, в которых первая цифра ровно в 2 раза больше второй.

1)Вывести на экран квадраты и кубы нечётных целых чисел от 9 до 1.

2)Даны натуральные числа от 1 до 150. Найти сумму тех из них, которые делятся на 5 или на 7.
3)Напечатать те из чисел от 10 до 50, которые делятся на 4, но не делятся на 6
4)Найти произведение нечетных чисел от 10 до 50, кратных 13
кто может сделать в Паскале или просто решить?



Вы находитесь на странице вопроса "Даны натуральные числа от 35 до 87. Найти и напечатать те из них, которые при делении на 7 дают остаток 1", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.