Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составьте программу вычисления среднего арифметического целых чисел из отрезка [-6; 33]

5-9 класс

Срочно нужно

Ларина2000 28 нояб. 2015 г., 0:13:44 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Wwwvaleriaig
28 нояб. 2015 г., 2:52:11 (8 лет назад)

uses crt;
var i: shortint; sr: real;
begin
clrscr;
for i:=-6 to 33 do
sr:=sr+i;
sr:=sr/40;
writeln('среднее арифметическое = ',sr:4:1);
end.

Ответить

Другие вопросы из категории

Приведите примеры информации, которая в конкретной ситуации является: Актуальной, Неактуальной, Достоверной, Недостоверной,Объективной,

Необъективной,Полной, Неполной,Полезной,Бесполезной.Понятной, Непонятной.Помогите пожалуйста.

Составить программу. Задача 1 Найти площадь полной поверхности цылиндра с высотой h и радиусом r. Задача 2 Периметр

треугольника равна' р', длина одной стороны равна 'а', другой на 5 больше.Найти длину третей стороны

Помогите пожалуйста!:( Не получается решить

Help!

a,b,c
НОД(а,в)=d
НОД(d,с)
алгоритм евклида

Читайте также

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3. 2) Составьте программу вычисления в массиве B(8) суммы отрицательных

элементов. 3) Составьте программу вычисления среднего арифметического элементов массива. Пожалуйста.. очень надо!

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

1.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами до 50. Найти сумму всех четных элементов массива и их количество.

2.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами от 0 до 50. Заменить все четные элементы на их квадраты, а нечетные удвоить.



Вы находитесь на странице вопроса "составьте программу вычисления среднего арифметического целых чисел из отрезка [-6; 33]", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.