Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

даны целые числа a,b,c. Составьте Дано,Связь,Найти,Блок схему. (a+b)/2a-b*(a+c)

5-9 класс

Stas2000starost 11 марта 2016 г., 12:58:25 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Thelidze2011
11 марта 2016 г., 15:25:15 (8 лет назад)

Program one;
var a,b,c:integer;
begin
write('введите три числа');
readln(a,b,c);
writeln((a+b)/2a-b*(a+c));
readln;
end.

Ответить

Читайте также

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1.Дано целое число N.Написать программу ,увеличивающую число в 3 раза ,если оно больше нуля

2.Дано целое число N.Написать программу ,заменяющую его нулём ,если больше или равно нулю,и увеличивающая его в 2 раза ,если число меньше нуля.
3 .Дано целые числа a и b .Написать программу , которая выводит сначала большее число ,затем меньшее.
4.Даны числа a,b,c.Написать программу ,выводящую их в возрастающем порядке.
ПЛИЗ ПОМОГИТЕ

Составить программы в Turbo Pascal. 1)Дано три точки A,B,C на числовой оси.Найти длинну отрезка AC и BC и их сумму. 2)Задано четыре целых числа

a,b,c,d.Выяснить произведение этих чисел больше 300? 3)Дано целое число ,если оно положительное,то прибавить к нему 1,а если отрицательное.то отнять от него 2.Вывести полученое число.

1.Дано целое число,лежащее в диапазоне 1-999.Вывести его строку-описание вида "четное двузначное число","нечетное трехзначное число" и т.д.

2.Даны 3 переменные вещественного типа:А,В,С.Если их значения упорядочены по возрастанию,то удвоить их.В противном случае заменить значение каждой переменной на противоположное.Вывести новые значения переменных А,В,С.
3. Даны 3 целых числа,одно из которых отлично от двух других,равных между собой. Определить порядковый номер числа,отличного от остальных.

плз помогите.. составить программу на языке авс паскаль 1)напишите программу, которая считывает два целых числа a и b

и выводит наибольше значение из них. Числа - целые от 1 до 1000.

при решении задачи можно пользоваться только целочисленными арифметическими операциями +,-,*,//,%,=. нельзя пользоваться нелинейными конструкциями:ветвления, циклами, функциями вычисления модуля, извлечения квадратного корня., и условными функциями!!!!!!!

2) Дано целое число N. Выведите следующее за ним четное число. При решении задачи нельзя использовать условную инструкцию if и циклы!!

хотя бы формулу:) заранее спасибо)



Вы находитесь на странице вопроса "даны целые числа a,b,c. Составьте Дано,Связь,Найти,Блок схему. (a+b)/2a-b*(a+c)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.