Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Плииз помогите))))))

5-9 класс

Использую операторы цикла, напишите код программы, которая будет вычислять значение функции y=3x-1 при значениях х=1,2,3,4,5,

Квабенямба 08 июня 2016 г., 13:21:56 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Megis
08 июня 2016 г., 15:36:19 (7 лет назад)

Пишу на QBasic
CLS
FOR X = 1 TO 5
Y=3*X-1
PRINT Y
NEXT I

Ответить

Другие вопросы из категории

Напишите программу, которая в последовательности натуральных чисел определяет минимальное число минимальное чётное число. Программа получает на вход

количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется чётное число. Количество чисел не превышает 1000. Введённые числа не превышают 30 000. Программа должна вывести одно число – минимальное чётное число.

три пятиклассницы аня ева лиза одинаково быстро и хорошо умеют набирать текст на компьютере Если любые две из них девочек будут работать одновременно то

смогут напечатать материалы для школьной газеты за 1ч,Сколько времени они потратят на эту работу если будут выполнять ее все трое вместе

Читайте также

Плииз помогите. Урок заканчиваеться

Реферат, набранный на компьютере, содержит 48 страниц, на каждой странице 36 строк, в каждой строке 48 символа. Для кодирования символов используется кодировка Unicode, при которой каждый символ кодируется 8 битами. Определите информационный объём реферата.1) 900 байт
2) 9 Кбайт
3) 81 Кбайт
4) 90 Кбайт .
С решением) Заранее спасибо

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!



Вы находитесь на странице вопроса "Плииз помогите))))))", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.