Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Всё надо сделать на паскале.

10-11 класс

a) x^5 b)x^6 c)x^8 d)x^9 e)x^10
2 задание:
Дан диаметр окружности d. Найти его длину (L=П*d)
3 задание:
Найти длину окружности L и площадь круга S заданного радиуса R: L=2πR, S = πR^2
4 задание:
Даны 2 числа a и b. Найти их среднее арифметическое
5 задание:
Даны 2 неотрицательных числа a и b. Найти их среднее геометрическое (квадратный корень из их произведения)
6 задание:
Найти расстояние между двумя точками с заданными координатами x1 и x2 на числовой оси: |x2 - x1|.
Буду очень благодарен.

6класница 20 авг. 2016 г., 11:59:44 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lakowa
20 авг. 2016 г., 12:35:22 (7 лет назад)

№2
var
d, l: real;
begin
readln(d);
l:=pi*d;
writeln(l);
end. 
#3
var
r, l, s: real;
begin
readln(r);
l:=pi*2*r;
s:=pi*sqr(r);
writeln(r, s);
end. 
#4
var
a, b: integer;
s: real;
begin
readln(a, b);
s:=(a+b)/2;
writeln(s);
end. 

Ответить

Другие вопросы из категории

Составить программу на языке паскаль. Составить блок схему.

Дан массив вещественных чисел. Ко всем отрицательным элементам прибавить элемент с номером  m_{1} , к остальным - элемент с номером  m_{2} .

Читайте также

все надо сделать в паскале. не было на теме, болел. помогите, завтра утром надо сдать.На день рождения пришли Н детей. Из них В

мальчиков. Сколько пришло девочек?

Составить программу вычисления функции:

Y= ((x+1)^2+2(x+1))/4
рассчитать для x=3.

СРОЧНО, ПОЖАЛУЙСТА, НАПИШИТЕ КТО-НИБУДЬ, НА ЗАВТРА НАДО,

УМОЛЯЮ, ТОЛЬКО ПРАВИЛЬНО!!!Я УЖЕ 30 РАЗ ЭТО ЗАДАНИЕ ПОСЫЛАЮ, НАПИШИТЕ!!! КТО СМОЖЕТ, ТОЛЬКО ПРАВИЛЬНО! КТО, ЧТО СМОЖЕТ, НО НАДО ВСЕ, НА ЗАВТРА!!!

Тема - обработка символьных величин на Паскале. Ввести свою фамилию, имя и отчество как одно текстовое данное, используя пробел как разделитель.

Вывести на экран - фамилию; - имя; - фамилию и инициалы.
не понимаю, если я даже и начну выводить фамилию, как сделать так. чтобы выделялось только до пробела? ведь фамилии у всех разные. а программа должна быть универсальной для всех фамилий (т.е. фамилия вводится с клавиатуры)



Вы находитесь на странице вопроса "Всё надо сделать на паскале.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.