Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите пожалуйста)))функции компьютерной мыши, клавиатуры, монитора и системного блока?

5-9 класс

Sofiiakulik 20 окт. 2013 г., 10:36:32 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
TheCrow9
20 окт. 2013 г., 11:26:14 (10 лет назад)

Мышь - ввод информации
Клавиатура - ввод
Монитор - вывод
Системный блок - мне кажется не корректно стоит вопрос, если учитывать все железо в нем, то он собирает информацию от устройств ввода и выводит проводя вычисления свои или обработку

Ответить

Другие вопросы из категории

Напишите программу, которая в последовательности натуральных чисел определяет максимальное четное число. Программа получает на вход целые числа,

количество введенных данных неизвестно, последовательность чисел заканчивается числом 0. На Паскале

Племя Пульти пользуется 32-символьным алфавитом. Свод законов племени хранится на 512 глиняных табличках, на каждую из которых нанесено ровно 256

символов. Какое количество информации содержится на каждом носителе? Какое количество информации заключено во всем своде законов?

устройства для приема сообщений
постройте математическую модель решения задачи в одной упаковке находиться n керамических плиток размером 33 см на 33 см. сколько

упаковок плитки потребуется для того, чтобы выложеть ею пол в ванной комнате прямоугольной формы размером а см на б см

Читайте также

Проверочная работа по теме

«Аппаратное обеспечение компьютера»

1) Архивный файл может иметь расширение:
a) . xls;
b) .mp3;
c) .bmp;
d) .zip;
e) .doc.

2) Графическим является файл c расширением:
a) .exe;
b) .htm;
c) .xls;
d) .bmp;
e) .doc.

3) Специально написанная программа, которая присоединяется к другим программам и портит software:
a) архиватор;
b) интерпретатор;
c) компьютерный вирус;
d) драйвер;
e) транслятор.

4) Основные компоненты функциональной схемы компьютера:
a) клавиатура, монитор, дисковод, системный блок;
b) устройства ввода-вывода, процессор, внутренняя память, внешняя память;
c) монитор, винчестер, принтер, дисковод;
d) устройства ввода-вывода, арифметико-логическое устройство, устройство управления, оперативная память;
e) клавиатура, мышь, монитор, дисковод, принтер, сканер.

5) Во время исполнения программа находится в:
a) клавиатуре;
b) процессоре;
c) буфере обмена;
d) мониторе;
e) оперативной памяти.

6) Исполняемым является файл c расширением:
a) .xls;
b) .htm;
c) .exe;
d) .bmp;
e) .doc.

7) Архиватор — это программа, предназначенная для:
a) резервного копирования файлов;
b) хранения редко используемых программных файлов;
c) сжатия файлов;
d) защиты от компьютерных вирусов;
e) расширения возможностей ОС.

8) Действие, безвозвратно удаляющее объект Windows:
a) перетащить значок объекта в корзину;
b) выделить объект и нажать клавишу на клавиатуре;
c) в контекстном меню выбранного объекта выполнить команду Удалить;
d) выделить объект и нажать клавишу при нажатой клавише ;
e) выделить объект и выполнить команду меню Файл  Удалить.

9) Укажите, какая информация не является объективной:
a) «На улице холодно»;
b) «У кошки четыре лапы»;
c) «Поезд № 23 отправляется с 3-го пути»;
d) «На улице 22С»;
e) «Париж — столица Франции».

10) Магистрально-модульный принцип архитектуры компьютеров предполагает следующую логическую организацию компонент:
a) каждое устройство связано с другими напрямую;
b) каждое устройство связано с другими через одну центральную магистраль;
c) каждое устройство связано с другими через магистраль, включающую в себя шины данных, адреса и управления;
d) устройства связаны друг с другом в заданной последовательности (кольцо);
e) связь устройств друг с другом через центральный процессор, к которому все подключены.

У Пети дома есть несколько компьютеров, каждый из которых имеет в своем составе системный блок, монитор и клавиатуру. Если все системные блоки,

мониторы и клавиатуру собрать вместе, то все элементы, кроме двух, будут системными блоками, все элементы, кроме двух - клавиатурами, все элементы, кроме двух, будут мониторами
Сколько компьютеров у Пети дома? Помогите, пожалуйста, решить эту задачу.

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

помогите пожалуйста! никак не могу с ноутбука зайти в вконтакт, но с телефона получается.появляется (ну это у всех) введите свой e-mail (или

телефон) и пароль .я ввожу, нажимаю войти, потом появляется картинка и говорят "Введите код с картинки" (эту функцию я отключила несколько лет назад!!! ) ,ну я думаю, хорошо, я введу, подумаешь три буковки. ВОТ! После этого проблема. мне пишут " Лена, мы зафиксировали попытку взлома Вашей страницы. Не беспокойтесь, она в безопасности. Чтобы обезопасить Вашу страницу от злоумышленников и в будущем, мы просим Вас подтвердить привязку к телефону и придумать новый сложный пароль. " Ладно я ввожу свой номер телефона, чтоб мне пришел код активации. Раньше мне приходило вот это"Для активации услуги подтвердите Ваше согласие с правилами, Ответь ДА стоимость отправки смс на номер 4012 - 203.19"!!! А сейчас уже если я наберу номер ничего абсолютно не происходит. Ага! Еще чего, не буду я на них целых 200 рублей тратить! Помогите пожалуйста мне решить эту проблему
И еще кое что, когда мой брат или подруга тоже попытались зайти в ВК у них всеё было тоже самое
С телефона пароль меняла, но ничего не изменилось

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!



Вы находитесь на странице вопроса "помогите пожалуйста)))функции компьютерной мыши, клавиатуры, монитора и системного блока?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.