Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Срочно нужно! Очень прошу, заранее спасибо!

5-9 класс

1. Написать программу, которая по введенному росту,
определит ваш идеальный вес. Если идеальный вес отличается от вашего, попросит
ввести ваш вес и выведет на экран
рекомендации по питанию и физическим нагрузкам.

Artem7892 28 сент. 2015 г., 19:05:12 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
бухарик
28 сент. 2015 г., 21:43:06 (8 лет назад)

Смотрите во вложении.........................................

+ 0 -
Sasa17041977
28 сент. 2015 г., 22:31:48 (8 лет назад)

program chik;
var a,b,c:integer;
begin
writeln('РОСТ:');
read(a);
b:=a-110;
writeln('Ваш вес:');
read(c);
if(b<c)then writeln('ВАМ НЕОБХОДИМО ПОХУДЕТЬ!!!')else
if(b-c<10)then writeln('ВСЕ ХОРМ') else writeln('Необходимо набрат вес'); 
end.

Ответить

Читайте также

Срочно нужна сказка об информатике и

человеке! Буду благодарна! 6 класс Уже 4 раз пишу:с На завтра срочно нужно,не знаю что писать :ссс

пожалуйста срочно помогите, очень прошу

тема у нас Организация ветвлений в Паскале. и так, вопрос:
дано трёхзначное число. если сумма цифр числа кратно 3, тогда перевернуть число, иначе обнулить среднюю цифру
очень срочно, кто может

Составить программу которая определяет сколько тыс.руб пропали сегодня в столовой из-за отсутствия на занятиях некоторых учащихся по неизвестной причине.

Программа должна спрашивать:
- сколько человек было поставлено на заявку.
- сколько человек присутствовало на занятиях.
- сколько стоит обед для одного учащегося.
Помогите пожалуйста, очень нужно, только правильно, заранее спасибо.



Вы находитесь на странице вопроса "Срочно нужно! Очень прошу, заранее спасибо!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.