Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Найдите ошибку в записи выражения

5-9 класс

(в+ sqrt(b^2+4ac))/2

Kip1272 04 июня 2014 г., 11:17:16 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zina19841984
04 июня 2014 г., 12:13:06 (9 лет назад)

между 4ac должен стоять знак умножения. Будет так
(b+sqrt(b^2+4*a*c))/2
Либо если ac - Это цельная переменная, то (b+sqrt(b^2+4*ac))/2

Ответить

Другие вопросы из категории

какие источники информации использовали персонажи:

1)царевич Елисей,искавший свою невесту;
2)злая мачеха,задумавшая извести свою падчерицу и доверявшая только одному источнику информации;
3)царь Салтан,чтобы узнать о дальних странах;
4)царевич Гвидон,чтобы узнать о диковинах;
5)царь Дадон,чтобы узнать о набегах врагов?

1. В клетках ЭТ хранятся следующие формулы: A1=10 A2=20 A3=A2/A1 B1=ЕСЛИ(A2*A1>1000;5;10) B2=5 B3=СУММ(A1:B2) Какой результат будут иметь следующие

логические выражения (ИСТИНА или ЛОЖЬ): а) ИЛИ(A1<5;B3=45) б) НЕ(A3=2) в) ИЛИ(И(НЕ(A3>2);A1=10);И(B2<=5;B3=50)) Примечание. Описать весь ход решения по действиям.

Читайте также

Задача: Определить Сумму элементов матрицы кратных 3

Вот решение :
Program crh;
Const n=5; m=6;
Var a:array [1..N,1..M] of integer; i,s:integer;
Begin
For i:= 1 to N do
For k:= 1 to M do begin
write( 'Введите элемент массива');
Read(A[i,k]);
end;
For i:= 1 to N do
For k:= 1 to M do
if A mod 3 =0 then
s:=s+1;
write('Сумма элементов равна', s);
end.
Найдите ошибку, на строке if A mod 3 =0 then выдаёт ( операнды имеют неприводимые типы). Помогите сделать крч

4 Σ (S!+S) S=1 найдите ошибку, плиз program mar;

uses crt;
var F,S:integer;
k:real;
begin
clrscr;
F:=1;
k:=0;
for S:=1 to 4 do
begin
F:=F*S;
k:=k*(F+S);
end;
writeln('k =',k:4:2);
readkey;
end.

Помгите пожалуйста! Найдите ошибки, а то он всякую чепуху считает.Заранее большое спасибо)))) Используя команду ветвления составить программу,

которая определяет, сколько чисел из К являются нечетными.

Program mass;

uses crt;

var i,k:integer;

a:array[1..100] of integer;

begin ClrScr;

k:=0;

randomize;

for i:=1 to 10 do begin

a[i]:=random(10)-5; write( a[i]:3);

if a[i] mod 2=1 then

k:=k+1;

end;

writeln ( 'Кол-во нечетных чисел из K ',k);

readln;

end.

Прямоугольник в тетрадке

Скучая на уроке, Ваня нарисовал в тетрадке в клеточку прямоугольник со сторонами
n × m клеток. После чего он провел внутри прямоугольника все горизонтальные и
вертикальные линии вдоль всех клеточек.
Например, если n = 2, m = 3, то у Вани получилась следующая картинка.
Определите суммарную длину всех проведенных Ваней линий считая, что сторона
одной клеточки равна единице.
Ответом к этой задаче является некоторое выражение, которое может содержать целые
числа, переменные n и m, операции сложения (обозначается «+»), вычитания
(обозначается «-»), умножения (обозначается «*») и круглые скобки для изменения порядка
действий. Запись вида «2n» для обозначения произведения числа 2 и переменной n неверная,
нужно писать «2 * n».
Пример правильного (по форме записи) выражения: n + (m - 1) * 2

1.найдите ошибку в следующем фрагменте программы

Var k:integer;x,y,i:real;
Begin y:=1
For I:=1 to 7 do y:=2*y
End



Вы находитесь на странице вопроса "Найдите ошибку в записи выражения", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.