Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

По номеру недели вывести его название?

5-9 класс

Спасибо...

Тунзала03 30 сент. 2014 г., 17:29:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kirill89898989
30 сент. 2014 г., 19:01:44 (9 лет назад)

Var
n:integer;
begin
writeln('Введите номер дня недели');
readln(n);
   case n of
   1: write('Понедельник');
   2: write('Вторник');
   3: write('Среда');
   4: write('Четверг');
   5: write('Пятница);
   6: write('Суббота');
   7: write('Воскресение');
   else writ('Ошибка! В неделе 7 дней, а не больше!');
   end;
end.






Ответить

Другие вопросы из категории

Скласти блок-схему алгоритму та здійснити її опис згідно ЄСПД.

Завдання: Ввести два числа. Менше замінити їх півсумою,а більше - подвоєним добутком. Висести результати.

Составте программу в паскале.

В целочисленном массиве из 10 чисел найти максимум и минимум и вывести на печать те элементы, которые находятся между максимумом и минимумом.

Написать программу на паскале.

Хоть какую-нибудь задачку решите, пожалуйстаа

Читайте также

Пожалуйста, помогите!!!!!!!!!! Известно, что в 12-летнем цикле года носят вои названия: мышь, корова, тигр, заяц, улитка, змея, лошадь, овца,

обезьяна, курица, собака и свинья. Зная, что 1984 год был годом мыши, написать программу, выводящую номер года и его название.

Учитель сказал, что это решается через кейс..Только как.ПОЖАЛУЙСТА, ПОМОГИТЕ!!!!!!!!!!

1.Дано целое число,лежащее в диапазоне 1-999.Вывести его строку-описание вида "четное двузначное число","нечетное трехзначное число" и т.д.

2.Даны 3 переменные вещественного типа:А,В,С.Если их значения упорядочены по возрастанию,то удвоить их.В противном случае заменить значение каждой переменной на противоположное.Вывести новые значения переменных А,В,С.
3. Даны 3 целых числа,одно из которых отлично от двух других,равных между собой. Определить порядковый номер числа,отличного от остальных.



Вы находитесь на странице вопроса "По номеру недели вывести его название?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.