Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Тема:Pascal.Циклы

5-9 класс

1)Составить алгоритм решения задачи:сколько можно купить быков,коров и телят,платя за быка 10 руб.,за корову-5 руб.,а за теленка-0,5 руб.,если на 100 руб. надо купить 100 голов скота?
2)Даны 2 целых числа А и В(A<B).Найти сумму всех целых чисел от А до В включительно.
3)дано целое число N(>0).Найти сумму 1+1/2+1/3+...+1/N(вещественное число).

док545 03 дек. 2016 г., 5:19:45 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
груздева
03 дек. 2016 г., 6:20:01 (7 лет назад)

Две задачи  в файле

3)
 var n,i;integer;
s:real;
begin
write('n=',n); read(n);
for i:=1 to n do begin
  s:=s+1/i;
end;
write('s=',s);
end.


Ответить

Другие вопросы из категории

что такое антивирус?
Написать программу: На концерте было K зрителя. Из них K1 человек купили билеты по c1 рублей, а остальные-по с2 рублей. Сколько денег (SUM) было

выручено от продажи билетов? (К=894 чел., К1=396 чел., с1=150 рублей, с2=200 рублей) _____________________________________________ объясните принцип действия оператора sum, не был на уроке, а ничего дельного не нашел

Читайте также

тема:Pascal. Циклы

1)Составить программу подсчета суммы нечетных делителей,кратных трем,натурального числа N
2) Составить программу,вычисляющую x^n,где n-целое положительное число.
3) Одноклеточная амеба каждые 3 часа делится на 2 клетки.Определить,сколько амеб будет через 3,6,9,12...24 часа.

Я никогда не подружусь с этой темой...

1. С клавиатуры вводится 7 целых чисел. Найти сумму всех нечетных среди них.
2. С клавиатуры вводится 7 целых чисел. Найти произведение чисел кратных 7.

(Информатика. Тема: Pascal ABC. 8 класс)

Помогите решить срочно пожалуйста

Задача в pascal Цикл с условием
Первая задача:
S=1+2+3+4+.....+
вторая задача:
С клавиатуры вводятся целые числа 0 на конце,средние значение положительных чисел.

Помогите пожалуйста срочно

Задача в pascal Цикл с условием
Признаком завершения является три 0 подряд

Задача


2)Сколько раз надо повторить иттерацию



Вы находитесь на странице вопроса "Тема:Pascal.Циклы", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.