Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составить программу нахождения скорости пешехода,

5-9 класс

если расстояние и время прохождения вводятся с клавиатуры

Faina7 05 окт. 2014 г., 12:21:46 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Морженка
05 окт. 2014 г., 13:10:11 (9 лет назад)

uses crt;
var t,s: real;
begin
clrscr;
writeln('Vvedite S');
readln(s);
writeln('Vvedite t');
readln(t);
writeln('Skorost peshehoda =' s / t);
end.

Ответить

Другие вопросы из категории

Нарушение каких правил техники безопасности и санитарных норм может

повлечь серьёзный вред здоровью человека?

Дана цепочка символов СТОП. Какая цепочка символов получится, если к данной цепочке

применить описанный алгоритм дважды (т.е. применить алгоритм к данной цепочке, а затем к результату вновь применить алгоритм)?

каков объём оперативной памяти компьютера. сколько страниц текста можно разместить в памяти этого компьютера ( на странице размещается 40 строк по 60

символов в каждой строке, а для хранения одного символа требуется 8 битов) какой была высота такой стопки страниц, если высота стопки из 100 страниц равна 1 см?

Читайте также

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"



Вы находитесь на странице вопроса "Составить программу нахождения скорости пешехода,", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.