Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Решите 2,6,7,8 программу ! Пожалуйста,выручайте,от оценки зависит годовая !!!

5-9 класс

Katrin995 18 янв. 2014 г., 14:15:18 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dunakov
18 янв. 2014 г., 16:18:24 (10 лет назад)

#6 var a,I, : integer; sum:char; begin repeat read(a); I:=I+1; sum:=sum+a; until (a<>0); sum:=sum/ I; write(sum); end.

Ответить

Другие вопросы из категории

Читайте также

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

Всем информатикам сюда. Помогите пожалуйста,люди добрые...(

1)S=1+2+3...+10
for, while, repeat.

2)S=2+4+6+8...+20

for, while, repeat.
надо короче решить с помощью этих трех программ этот пример. что бы выходил этот ответ...помогите пожалуйста.

Программа по информатике,Программа по информатике, помогите!Программа по информатике, помогите! Имеется n банок с целочисленными объемами

v1, v2, v3..., vn литров, пустой сосуд и кран с водой. Можно ли с помощью этих банок налить в сосуд ровно v литров воды.(Ответ должен выдаваться да или нет) Решение: обозначим s:=nod(v1, v2, v3..., vn) Если v делится нацело на s, то в сосуд с помощью банок можно налить v литров воды, иначе нет.Напишите программу пожалуйста,срочно и полностью, я вообще её не могу понять,помогите!!! :)



Вы находитесь на странице вопроса "Решите 2,6,7,8 программу ! Пожалуйста,выручайте,от оценки зависит годовая !!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.