Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Что будет выведено на экран в результате работы оператора Write('A+B=',A+B),если A=3,B=2?

5-9 класс

Ivanovaann 05 апр. 2014 г., 10:26:40 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Дашакотёнок
05 апр. 2014 г., 11:05:21 (10 лет назад)

ооооооооооооооооооооооооооооооооооооооооооооооо ответ 5

Ответить

Другие вопросы из категории

начертить блок-схему алгоритма с условием для следующей задачи:

даны переменные a,b.если a≥b,то выводим a,если нет-выводим b

Читайте также

Помогите пожалуйста:)

1.Что будет выведено на экран в результате выполнения фрагмента программы
цел a=5, b=3
вывод 'a,=Z(', b, ')'
2.

Помогите пожалуйста. Очень прошу) Заранее благодарна)

Дана программа:
Program p1;
var a:integer.
begin
write('Введите целое число:');
readln(a);
if(a>=100) and (a<1000)then write(' Да')
else write(' Нет');
End.
1.Запишите, что будет выведено на экране в результате выполнения данной в п.1 программы. при=-2, при а=123.
2. Внести данную программу изменения таким образом, чтобы программа определяла, удовлетворяет ли данное вещественное число а неравенству -14,5 < a <_ 18,
3. Даны целые числа a и b. Составьте программу, определяющую, есть ли среди них хотя бы одно, не равное нулю.
4. Ввести три целых числа. Если ни одно из чисел не является чётным, то вывестина экран их произведение.
Тема с Packal ABC.

ДАЮ 40 БАЛЛОВ! ПОМОГИТЕ ПОЖАЛУЙСТА!

1.Какое число будет выведено на экран после выполнения этого фрагмента программы?
write(1);
for i:=2 to 1 do
write (i);

2.Что будет выведено на экран в результате выполнения фрагмента программы
a:=5; b:=3;
write( a, '=Z(', b, ')' );
Здесь a и b — целые переменные.

3.Что будет выведено на экран в результате выполнения фрагмента программы
a:=5; b:=3;
write( 'Z(a)=', '(b)' );
Здесь a и b — целые переменные.

Рассмотрите запись алгоритма на знакомом в большей степени вам языке. Обратите внимание, что расшифровать надо значение переменных и определить, что

будет выведено на экран в результате выполнения алгоритма. Необходимо учитывать начальное и конечное значение параметра цикла, начальное значение переменной S.

Определите, что будет напечатано в результате выполнения следуюшего алгоритма, записанного на трёх алгоритмических языках.

1 Задание:сформируйте и выведите на экран массив из девяти элементов,каждые три последовательных элемента которого составлены по следующему правилу:

1-й равен значению текущего индекса, увеличенному на 3; 2-й равен квадрату предыдущего индекса; 3-й равен сумме двух предыдущих элементов. 2 Задание : сформируйте массив, содержащий 15 элементов ,с помощью датчику случайных чисел. Получите новый массив,каждый элемент которого равен сумме соответствующего элемента исходного массива и его индекса. В полученном массиве удвойте элементы,которые меньше заданного с клавиатуры числа А,и найдите их сумму . Выведите на экран исходные и полученные результаты .



Вы находитесь на странице вопроса "Что будет выведено на экран в результате работы оператора Write('A+B=',A+B),если A=3,B=2?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.