Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Даны три действительных числа. Выбрать

10-11 класс

из них те, которые принадлежат интервалу
(1, 3).

Svetai9722 19 июня 2014 г., 19:26:55 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aturchina73
19 июня 2014 г., 20:36:58 (9 лет назад)

var a, b, c: real;
begin
     readln(a, b, c);
     if ((a > 1) and (a < 3)) then writeln(a);
     if ((b > 1) and (b < 3)) then writeln(b);
     if ((c > 1) and (c < 3)) then writeln(c);
end.

Ответить

Другие вопросы из категории

Программа должна быть написана в среде Pascal.

Ввести 20 строчек английским языком большими буквами. Определить какие буквы присутствовали в данных предложениях, какая буква встречалась больше раз и напечатать их. В массиве делаем, пожалуйста.

постройте модель следующего процесса соблюдая основные этапы моделирования Гражданин Петров взял в долг у своего приятеля

Сидорова 9800р.выдав последнему вексель,по которому обязался выплатить 10 000р. через 3 месяца, Под какой долговой процент выдан вексель?помогите

Читайте также

Помогите с задачками в паскале. Даны три положительных числа а, в, с. Проверить будут ли они сторонами треугольника. Если да то

вычислить площадь этого треугольника. Даны два действительных положительных числа х и у. Арифметические действия над числами пронумерованы (1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление). Составить программу, которая по выведенному номеру выполняет то или иное действие над числами.

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом

массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию

5. Дано трехзначное число. Кратна ли сумма его цифр семи?

8. Дано три натуральных числа x, y, z. Вычислить количество чисел меньших 50.



Вы находитесь на странице вопроса "Даны три действительных числа. Выбрать", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.