Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

5. Дано трехзначное число. Кратна ли сумма его цифр семи?

10-11 класс

8. Дано три натуральных числа x, y, z. Вычислить количество чисел меньших 50.

Diman4ik10 31 дек. 2013 г., 21:18:19 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Franckevich02
31 дек. 2013 г., 22:45:03 (10 лет назад)

17.
var a,b:real;
begin
read (a,b);
if ((a>10) and (b<=10)) or ((b>10) and (a<=10)) then writeln ('Да') else writeln ('Нет');
end.

Ответить

Другие вопросы из категории

ПОЖАЛУЙСТА ОБЪЯСНИТЕ САМО РЕШЕНИЕ.НЕ НАДО ПИСАТЬ ПРОГРАММУ. Определить есть ли в массиве хотя бы одна тройка соседних чисел, в которой

средний элемент больше своих "соседей", т. е. предшествующего и последующего. В случае положительного ответа определить номера элементов первой из таких троек.

Читайте также

1.Дано двузначное число.Определить: a.какая из его цифр больше,первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число.

Определить,равен ли квадрат этого числа учетверённой сумме кубов его цифр. Например, для числа 48 ответ положительный, для числа 52-отрицательный. 3. Дано двузначное число. Определить: a. кратна ли трём сумма его цифр b. кратна ли сумма его цифр числу a. 4. Дано трёхзначное число Определить,равен ли квадрат этого числа сумме кубов его цифр. 5. Дано двузначное число,определить:входит ли в него цифра 3: входит ли в него цифра a.

Паскаль!

5. Дано трехзначное число. Кратна ли сумма его цифр семи?
8. Дано три натуральных числа x, y, z. Вычислить количество чисел меньших 50.

Написать программу Паскаль))) срочно!)))

Ввести с клавиатуры натуральное число.написать программу, которая определяет, кратна ли сумма его цифр 6.



Вы находитесь на странице вопроса "5. Дано трехзначное число. Кратна ли сумма его цифр семи?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.