Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста!

10-11 класс

дан массив B из K элементов. Определить будет ли максимальный элемент чётным.

Lianagalstyan 05 апр. 2015 г., 21:34:13 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
БecсMepTHый
06 апр. 2015 г., 0:30:28 (9 лет назад)

program gt;
var b:array[1..100]of integer;
i,k,max:integer;
begin
read(k);
for i:=1 to k do
read(b[i]);
max:=b[1];
for i:=2 to k do
if(b[i]>max)then max:=b[i];
if(max mod 2=0)then writeln('yes')else writeln('no');
end.

Ответить

Другие вопросы из категории

Написать программу, которая определяет среднюю успеваемость

учеников в классе и
подсчитывает число учеников учащихся выше среднего.

Что такое алгогоритм
для обмена сообщениями используют последовательности символов одинаковой длины состоящие из символов "А" и "В" какова должна быть минимальная длина этих

последовательностей, чтобы каждая из них кодировала любое из 50 различных сообщений?
пожалуйста с решением!

ПОМОГИИИИТЕЕЕЕ!!!!!!!ОООЧЕНЬ СРООЧНОО!!! Тема Компьютерное моделирование. Предложите этапы построения компьютерной модели для решения одной из следующих

задач.Задача решается в Pascal ABC 1.В искусственный водоём запустили 100000 рыб. Ежегодно из водоёма забирают 12% рыб.Естественный прирост составляет 20%.Какое кол-во рыб будет в водоёме через 8 лет??

Читайте также

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста!) Напечатать программу в паскале......

Пожалуйста...Срочно...Завтра крайний срок сдачи...Помогите...

Дан массив строк без пробелов. Напечатать строки, вторая половина которых не содержит цифры.



Вы находитесь на странице вопроса "Помогите пожалуйста!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.