Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Перевести число 81.35 из десятичной системы счисления во вторичную, восьмеричную 16-ю.

10-11 класс

Iljunin 26 апр. 2015 г., 6:39:13 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Waders030
26 апр. 2015 г., 8:23:26 (9 лет назад)

81.35(10) = 1010001.010(2) = 121.263(8) = 51.599(16)

Ответить

Другие вопросы из категории

Имеется задача на Паскале. Нужно проверить ее на правильность и еще дописать, чтобы программа считала: кратно ли число двум,трем,четырем и шести по

признакам делимости.
program chislo;
uses crt;
var a,b,c,d,e,f,g:integer;
begin
clrscr;
f:=1;d:=0;
writeln('Введите число ');
readln(a);
e:=a;
while e>9 do begin
b:= e mod 10;
f:=f+1;
d:=d+b;
e:= e div 10;
end;
g:=e+d;
writeln('Число ',f,' - значное');
if a mod 2<>0 then writeln('Число нечетное') else writeln('Число четное');
c:=b mod 10;
if (c=0) or (c=5) then writeln ('Число кратно 5') else writeln ('Число не кратно 5');
if (c=0) then writeln('Число кратно 10') else writeln('Число не кратно 10');
if g mod 3=0 then writeln('Число кратно 3') else writeln('Число не кратно 3');
if g mod 9=0 then writeln ('Число кратно 9') else writeln('Число не кратно 9');
end.

Помогите пожалуйста!

дан массив B из K элементов. Определить будет ли максимальный элемент чётным.

Написать программу, которая определяет среднюю успеваемость

учеников в классе и
подсчитывает число учеников учащихся выше среднего.

Что такое алгогоритм

Читайте также

• Перевести данное число из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления:


1) 164.25
2) 520,375

• Перевести данное число в десятичную систему счисления:
1) 1110010100,1011001 (двоичная СС)
2) 1000000110,00101 (двоичная СС)
3) 666,16 (восьмеричная СС)
4) 1C7,68 (шестнадцатеричная СС)
*СС - система счисления.

1. Перевести данное число из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления.2. Перевести данное число в

десятичную систему счисления.3. Сложить числа.4. Выполнить вычитание.5. Выполнить умножение.6. Выполнить деление.
1. а) 218(10); б) 808(10); в) 176,25(10); г) 284,25(10); д) 253,04(10)2. а) 111000100(2); б) 1011001101(2); в) 10110011,01(2); г) 1010111111,011(2); д) 1665,3(8); е) FA,7(16).3. а) 11100000(2)+1100000000(2); б) 110101101(2)+111111110(2); в) 10011011,011(2)+1110110100,01(2); г) 1041,2(8)+1141,1(8); д) 3C6,8(16)+B7,5(16).4. а) 10110010(2)-1010001(2); б) 1101000000(2)-10000000(2); в) 1100101111,1101(2)-100111000,1(2); г) 1621,44(8)-1064,5(8); д) 1AC,B(16)-BD,7(16).5. а) 1000000(2)´ 110110(2); б) 714,34(8)´ 133,4(8); в) 16,B(16)´ 2B,6(16).6. а) 10001110011(2) : 10001(2); б) 5456(8) : 33(8); в) 6FA(16) : 13(16);

5. Системы счисления.

a. Переведите данное число из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления: 114,22510
b. Переведите данные числа в десятичную систему счисления:
100111100,11012
1234,58
2B3,F416
c. Сложите числа:
1001100111,112 + 100001101,1012
272,348 + 1567,28
65,216 + ЗСА,716
d. Выполните вычитание:
1110110110,00112 – 11111110,012
1360,148 – 1216,48
ЗЗВ,616 – 11В,416

e. Выполните умножение
111,1012*1012
124,38*378
1А416*F316
6. В системе счисления с некоторым основанием десятичное число 49 записывается в виде 100. Укажите это основание.

1.чему равна сумма десятичного числа10 и двоичного числа 10 в десятичной системе счисления

1)20
2)12
3)21
4)1010
число 12 десятичной системы счисления в двоичной системе счисления имеет вид:
1)1000
2)1011
3)0010
4)0100
5)1100



Вы находитесь на странице вопроса "Перевести число 81.35 из десятичной системы счисления во вторичную, восьмеричную 16-ю.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.