Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить программу приветствия Здравствуйте, как вас зовут, в какой школе вы учитесь?

5-9 класс

Mirmas199 24 июля 2014 г., 17:00:50 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Daurin
24 июля 2014 г., 18:43:16 (9 лет назад)

 begin
 write('Здравствуйте, как вас зовут, в какой школе вы учитесь?');
 end.

Ответить

Читайте также

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.

4 а) составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 , затем элементы с четными индексами

удваиваются , а элементы с нечетными индексами утраивает.Выведите на экран исходный и полученный массив.
б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 , затем изменяет знак элементов с четными индексами на противоположный .Выведите на экран исходный и полученный массивы.
5) а)составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит количество элементов ,которые больше своего соседа слева
б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 и находит количество пар элементов с четными значениями.
6) а)составьте программу ,которая заполняет массив а[1..20 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит среднее арифметическое элементов с четными значениями и нечетными индексами.
б) составьте программу ,которая заполняет массив b[1..15 ] случайными целыми числами в диапозоне от 1 до 20 и выводит все тройки элементов , упорядоченные строго по возрастанию.
напишите хоть какое нибудь нужно к завтрому срочно

Составить программу которая определяет средний балл учащихся группы.

Программа должна спрашивать:
₋ сколько в группе человек,
₋ какой средний балл у каждого учащегося.
Пожалуйста составьте правильно, очень надо, заранее спасибо.

Помогите составить программу по Паскалю, пожалуйста.

Клоун
предложил каждому из публики задумать число. Потом он сказал: «Прибавьте к
задуманному числу 5. Теперь из результата вычтите 2. А теперь к результату
прибавьте 7». Потом клоун спросил у желающих, какое число у каждого из них
получилось. Услышав ответ, он немедленно объявлял каждому, какое число тот
задумывал. Составьте программу, которая повторяла бы фокус клоуна.

№1 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и вычисляет произведение массива с четными

значениями. №2 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 до 10 и вычисляет среднее арифметическое элементов массива. №3 Такое же как и №2, только ...элементов массива с четными значениями.



Вы находитесь на странице вопроса "Составить программу приветствия Здравствуйте, как вас зовут, в какой школе вы учитесь?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.