Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

В 8 классе в понедельник и пятницу -5 уроков, во вторник и четверг -6 уроков, а в среду -7 уроков. Введите номер дня недели. Выведите количество уроков

5-9 класс

в этот день.

Umka200536 25 мая 2013 г., 1:41:26 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Irishechkaya
25 мая 2013 г., 2:11:29 (10 лет назад)

на паскале
var a,b:byte;
begin
 readln(a);
 case a of
    1,5: b:=5;
    2,4: b:=6;
    3: b:=7; end;
 writeln(b);
end.

Ответить

Другие вопросы из категории

Составить программу на языке Паскаль

Вывести на экран таблицу соответствия между весом в фунтах и весом в кг для значений от 1 до 20 с шагом 1 фунт (1 фунт=400г)
Пример оформления результата:
1 фунт=0,4 кг
2 фунт=0,8 кг
....
20 фунт=8 кг

Составьте программу,которая определяет,является ли сумма цифр введенного целого трехзначного числа четным числом.

Пример ввода:567.
Пример вывода:сумма цифр числа 567-четное число

Читайте также

составьте

программу, по которой будет реализован
следующий сценарий: компьютер запрашивает
номер дня недели, после ввода компьютер
сообщает название этого дня. Например, если
ввели 1, то выведется фраза "Это понедельник" и
т. д. на примере ПАСКАЛЯ.

срочно нужно! постройте алгоритм и составьте программу, по которой будет реализованследующий сценарий: компьютер запрашивает

номер дня недели, после ввода компьютер сообщает название этого дня. Например, если ввели 1, то выведется фраза" Это понедельник" ит.д.



Вы находитесь на странице вопроса "В 8 классе в понедельник и пятницу -5 уроков, во вторник и четверг -6 уроков, а в среду -7 уроков. Введите номер дня недели. Выведите количество уроков", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.